cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1621
Views
5
Helpful
6
Replies
Highlighted
Beginner

leds in VIC2-4FXO are amber

Hello, I have a 2811 router, and i need to install a VIC2-4FXO but leds are amber, with show ver command the 4 FXO ports appear but in sh run configuration the ports don't exist

Can you help me?

6 REPLIES 6
Highlighted
Hall of Fame Master

Very likely you don't have the necessary DSP module (minimum of PVDM2-8).

You cannot use the FXO ports without these.

You check what you have with "show diag".

Highlighted

Hi,

I have cisco 2811. PVDM is showing in inventory but VIC2-4FXO isn't however it's showing amber LED.

Any work around to use module because I've tried many routers but it's same behavior. 

Thank you.

Highlighted

One of two problems:

If you do a 'show diag | i FRU' you should see PVDM2-X of some sort.

If there is, then you are either on ip base, enterprise base, or the security base feature set, and do not have the voice feature set in your IOS and need to upgrade your IOS feature set.

-nick

Highlighted

Hello Thank you for attending to my question

I do show diag | i FRU look

yourname#show diag | i FRU

Product (FRU) Number : CISCO2811

Product (FRU) Number : VIC2-4FXO

Product (FRU) Number : NME-CUE

I do not have what they say to me.

Highlighted

Yep, no DSPs. PVMD2-8,16,32,64 are the options.

They look like little RAM sticks you put into your router that make your router voice capable for analog ports.

You can use this tool to determine exactly how many you need:

http://www.cisco.com/cgi-bin/Support/DSP/cisco_prodsel.pl

-nick

Highlighted

Thank you for your help!

:)

Content for Community-Ad