cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

549
Views
0
Helpful
4
Replies
Highlighted

loss of video quality in layer 2 network

Hello, we have strange behavior using EX90 and EX20 Tandberg terminals in layer2 network. The network consists of one MCU unit, two tandberg terminals and some layer3 switches which are connecting it to the same VLAN. We tested it two different ways.

The first: MCU and Tandberg EX terminals are connecting through one Cat6506 and one 3750g-24 switches in between. There are three participant joined to the conference and image quality is good.

The second: We have added 3750-48 switch in the same scheme and image quality became poor. There was randomly dots and lines in the picture. Call statistics on the terminals showed 1-20% packet loss.

In both ways all ports on the switches connected to the tested equipment were configured alike.

4 REPLIES 4
Hall of Fame Master

loss of video quality in layer 2 network

Configured 'alike', how ?

loss of video quality in layer 2 network

ports of the 3750g-24 switch connected to the EX90/20 configured like this:

interface GigabitEthernet2/0/4

switchport access vlan 212

switchport mode access

snmp trap mac-notification added

snmp trap mac-notification removed

macro description cisco-desktop

spanning-tree bpduguard enable

end

and ports of the 3750-48 switch connected to the EX90 or EX20 configured like below:

interface FastEthernet2/0/45

switchport access vlan 212

switchport mode access

duplex full

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

end

links between switches configured in trunk mode on the 3750g-24:

interface GigabitEthernet1/0/23

switchport trunk encapsulation dot1q

switchport trunk native vlan 3

switchport mode trunk

snmp trap mac-notification added

snmp trap mac-notification removed

macro description cisco-switch | cisco-switch

auto qos voip trust

spanning-tree link-type point-to-point

end

on the 3750-48:

interface GigabitEthernet1/0/3

switchport trunk encapsulation dot1q

switchport trunk native vlan 82

switchport mode trunk

mls qos trust dscp

macro description cisco-switch

spanning-tree link-type point-to-point

end

Hall of Fame Master

loss of video quality in layer 2 network

Check interface for drops and errors. Check if QoS is configured anywhere, if it is, often it does more damage than good;

loss of video quality in layer 2 network

Thanks for your reply. There are errors and drops nowhere, i checked it many time. I see only QoS statements on the trunk interfaces "mls qos trust dscp" and "auto qos voip trust"

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here