cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
703
Views
0
Helpful
5
Replies
Highlighted
Beginner

MCU log about H.245 network connection error

Hello;

    I  meet an issue that some endpoints (SX20、SX80) drop the call from MCU. and the log is H.245 network connection error. 

   now the condition is all endpoints and MCU register in VCSC. all call by H.323

   MCU version 4515.

  can someone help me? 

  and an amazing thing that an endpoint and MCU  are in the same VLAN.  the endpoint is SX 20. it also drops from MCU (H.245 network connection error)

5 REPLIES 5
Highlighted
Rising star

What software versions are you running on the endpoints, MCU, and VCS? And have you tried SIP to see if you have the same problem? Everything you have is SIP capable. 

Highlighted

Thank you for reply
Hello:


The endpoint version is Software version:
ce 8.2.2 Final 3263c59
The MCU 4515 software version:4.5
The vcs version is x8.9.2


and i cant test by sip. so what should i do ? so what can cause the drop(H.245 network connection error)?
Highlighted

Everything you have is SIP capable and you can register both the endpoints and MCU with both protocols so it won't screw up your phonebooks, etc. You are past end of support on that MCU by the way. 

 

I know you stated that everything is on the same VLAN, are you sure about that? If you have H.245 signalling failing generally that's due to it being blocked somewhere - router access list, firewall, etc. Are you 100% positive there is nothing between your endpoints and the MCU? 

 

Since the MCU is old, another simple question - obviously this used to work, what changed between when it did and when this problem started occurring? Something changed, I doubt this is a hardware problem. Was there router changes, firewall changes, etc? If so that's where you should start looking - there is generally no such thing as coincidence when it comes to network problems. 

Highlighted

In addition to what @PJMack wrote above (which is all good information), you could try running a "ping -t" to the endpoint and MCU while the call is progressing and that way you may be able to see one or the other dropping out and that may help possibly point you to where any network issue is occurring, whether in the spot where the MCU is, or where the endpoint is.  But from reading all your posts above, it appears that the issue is only happening when you are in a call with the MCU - which points more to that part of the network, or the MCU itself, having some kind of failure.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted

Hello :
Thanks
I upload an attached file. The Vcsc network log.
pls notice the 2018-08-20 13:09:43 log. the log show Normaldrop. and the mcu show H.245 connection down


SX 80 ip is 10.15.0.8
VCSC ip is 10.1.6.15
MCU ip is 10.1.6.10


so what should i do ? can give me some suggestions?
Thanks in advance
Content for Community-Ad