cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7320
Views
10
Helpful
16
Replies
Highlighted
Beginner

I have the same problem...

I have the same problem... did you find a solution ?

Beginner

Re: MRA on Expressway - No audio for Jabber calls

I ended up getting this working with the following - http://cookbook.fortinet.com/configure-hair-pinning-fortigate/

 

It has to do with the way the Fortinet does it's NAT when using a VIP.

 

So for example my Expressway-E server has an IP address of 10.1.1.1 and an external address of 192.1.1.1

 

My DNS is jabber.lab.com pointing to 192.1.1.1 both internally in my domain and externally.  It is important that internal and external clients use the external address so they must be the same.

 

On the Fortinet my Expressway-E is shown as a VIP with a static NAT so 10.1.1.1 <-> 192.1.1.1 on any interface.

 

When my Expressway-C needed to connect to the Expressway-E via the external address it was failing.

 

The solution was to follow the article I linked to at the start of this post.  In this article be aware that in point 2 where they are editing the match-vip setting the edit 2 relates the rule you are changing this setting on.

Everyone's tags (2)
CreatePlease to create content