cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
437
Views
0
Helpful
2
Replies
Highlighted

Multiple VCS Issues

Hello All,

 

We are standing up a new VCS-Control on a BE6k. I've checked network ports and found the correct vlans for the guest and this is reflected in the VM client, however whenever I try and update the settings via the wizard I get the following error:

 

vmxnet3 0000:0b:00.0 eth0: intr type 3, mode 0, 3 vectors allocated

vmxnet3 0000:0b:00.0 eth0: NIC Link is Up 10000 Mbps

8021q: adding VLAN 0 to HW filter on device eth0

Cannot set new settings: Operation not supported not setting autoneg

 

The device is also not network reachable. I attempted to do a factory reset but was given a "Factory reset image not found!" error on that attempt.

 

Any help/advice would be greatly appreciated.

2 REPLIES 2
Highlighted
Beginner

Re: Multiple VCS Issues

Did you find a solution for this, I am getting the same error on bootup.

Highlighted
VIP Advisor

Re: Multiple VCS Issues

Neither of your posts give nay information on version numbers of VMWare or the VCS software you are using, so it's difficult to provide specific help for your versions.

I'd recommend that you go back and check all your steps and make sure you've done everything as per the Install Guide, especially all the things in the "Possible Issues' section to help you with troubleshooting things you may not have configured correctly.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.