cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

MXP CAMERA VIDEO AND REMOTE NOT WORKING ???

Chet Cronin
Enthusiast
Enthusiast

Have a edge 95 with HD camera ...

Problem is I can't drive thru menus using the remote TRC4.

Camera LED blinks when pressing buttons on remote but nothing happens on the monitor menu's ??

Also the main camera not selected and no video transmit when connected in a call or audio for that matter.

Plus when remoted in via browser I select the main camera input source on the webpage but no video being transmitted. 

Any ideas please.

Swapped out remote and checked the camera cable and re-connected camera cable.  it's a factory cable for mxp3000 which is correct.

any other ideas please .

VR

Chet

Chet Cronin
801-815-3539(USA)
801-815-3539 (AFG)
1 ACCEPTED SOLUTION

Accepted Solutions

Anthony Thomson
Participant
Participant

I would suggest two things.

  1. It could be the camera dying.  Try replacing with an alternate camera.
  2. It could be the power supply failing.  I've seen this happen where the PS has enough power for the codec, but not enough for the camera, and it leads to very similar symptoms to this.  This is assuming your camera is getting power from the codec and does not have it's own power supply.  If it does, then check out this power supply as well.

View solution in original post

2 REPLIES 2

Anthony Thomson
Participant
Participant

I would suggest two things.

  1. It could be the camera dying.  Try replacing with an alternate camera.
  2. It could be the power supply failing.  I've seen this happen where the PS has enough power for the codec, but not enough for the camera, and it leads to very similar symptoms to this.  This is assuming your camera is getting power from the codec and does not have it's own power supply.  If it does, then check out this power supply as well.

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

Does your MXP95 detect that a camera is connected>

What is the output of an "xStatus Camera 1" command?

You should see something like this:

*s Camera 1 (connected=True):
     Type: PrecisionHD
     ID: "0f000000"
     SoftwareID: "S01692-3.0Final [ID:30038] 2009-08-27"
     Pan: 408
     Tilt: 43
     Zoom: 12
     Focus: 4246
*s/end

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: