cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1928
Views
0
Helpful
13
Replies
aonewebnet
Beginner

Need Help on SX10 Configuration....

I'm tryng to make SX10 to work in standalone mode. So far I did:

-- Give SX10 Internal IP

-- Assign an External IP (NAT) on the firewall

-- Open SIP port 5060-5061 and SIP Media port 2326-2486 on the firewall

 

But when I run the diagnostics, it still giving me the error:

Can someone shine some lights on this error? What else should I do to make this device work? Thanks!

 

========================================================

ERROR: Call Protocol Registration

The system is not registered on SIP. It will not be able to place or receive calls until properly configured.
 
 
1 ACCEPTED SOLUTION

Accepted Solutions
Magnus Ohm
Cisco Employee

Make sure SIP Listenport is set to On.

/Magnus

View solution in original post

13 REPLIES 13
aonewebnet
Beginner

The diagnostics showing following errors:

 

Diagnostics

  • 2015-08-28T05:58:44Z
    • Not registered on any call protocol
    • Error
    • Type
    • HasActiveCallProtocol

See https://supportforums.cisco.com/discussion/12212026/sx10-call-type-scenario and note the reply by Salim Ghoggal.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.

I did the prefix@IP in the URI field (please see my configuration screenshot).

 

Any other thoughts? Thanks!

Magnus Ohm
Cisco Employee

Make sure SIP Listenport is set to On.

/Magnus

The SIP listen port is ON. Please see my screenshot.

aonewebnet
Beginner

Still can not figure out. Any thoughts? The log does not contains any useful information....

What software version are you running on the endpoint?

Are you able to provide a copy of the xconfig and xstatus of the endpoint so we can have a look to see if there are any issues in the configuration?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Here is the software version: TC7.3.2.14ad7cc

 

Please see attached configuration file (took a backup). How to get xstatus report?

 

Thanks for your help!

 

 

Please see the xconfig and xstatus files. Any idea what went wrong?

 

Thanks!

Is it that you can't dial out or others can't call in, or you're trying to resolve the error noted in your first post?

Simply put the SX10 isn't meant to be used as a standalone like an H323 endpoint can, although it can be made to do so, in which case the error complaining that it's not registered to a SIP registrar will always be present.

I'm trying to resolve the error. I also try to call out but failed (error: cannot connect calls. On the screen, it also shows "not registered").

I haven't had a good chance to have a look through your whole configuration, but one thing that could be affecting things is you're using your Internal IP address in the SIP Profile rather than the public address.  I don't have access to a SX10 here to double check, but that'll affect the other end being able to call-back.

As Patrick has said, you can likely ignore the error, as the device isn't registered to a SIP registrar, so, even though it may work, the error will always be present in the diagnostics.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hi Wayne, do you see any issue on my configuration? I'm still stuck on the error and can not make any video calls...

Create
Recognize Your Peers
Content for Community-Ad