cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1518
Views
5
Helpful
5
Replies
Beginner

No HTTPS response when adding CUCM to TMS

Hi All

CUCM - 9.1(1)

TMS - 13.2.1

When I try to add my CUCM to TMS I get ' Warning! Connection status is 'No HTTPS response'.

I can HTTPS to the CUCM admin pages from the web browser on the TMS server. 

I have followed the TMS admin guide, setting up the TMS application user, user group and roles on CUCM and adding it as per the guide. 

I've tried to purge the CUCM from the TMS database and to add it again as per https://supportforums.cisco.com/thread/2175208 but it didn't help. 

I've followed http://www.cisco.com/en/US/docs/telepresence/infrastructure/articles/tms_report_no_http_response_force_refresh_clears_errors_kb_267_kb_268.shtml and and asked the customer if the proxy could be affecting the communication to which they assure me it isn't. 

Interestingly I'm only able to add the following roles to the application user:

Standard CCM Admin Users

Standard CTI Enabled

Standard RealtimeAndTraceCollection

Not,

Standard AXL API Access

Standard Serviceability

Has this changed with version 9.X? 

Either way, TMS can't connect to the CUCM. 

What would you suggest trying?

Many thanks

Trevyn

Everyone's tags (4)
5 REPLIES 5
Participant

No HTTPS response when adding CUCM to TMS

Hi Trevyn, Have you tried capturing wireshark traces when you try to add/ purge the CUCM ?

Also have you added any self-signed certificate or CA in CUCM/TMS environment ?

BR, Mahesh Adithiyha

Beginner

No HTTPS response when adding CUCM to TMS

Hi Mahesh

Not gone down the wireshark route yet. 

No self-signed certs or CA in the CA or TMS envioronment. 

TMS setting "Secure Device Communication" is set to 'off'. 

Kind regards

Trevyn

Beginner

No HTTPS response when adding CUCM to TMS

The fix to this was to enable HTTPS on the TMS using a self-signed certificate.  The cert can also come from the CA.  HTTPS is disabled by default on 13.X. 

"If your TMS has been installed on Windows 2008, the simplest is to use the TMSEnableHttpsTool

application in " C:\Program Files (x86)\TANDBERG\TMS\HttpsTool ". That will give the option to either import a certificate or create a self-signed one and to enable https on TMS server."

Cisco Employee

Re: No HTTPS response when adding CUCM to TMS

Thanks for the follow up tunderhi. However, you could enable HTTPS access to the Cisco TMS Website (Windows 2008) beginning in TMS 13.2. See the Cisco TMS 13.2 release notes (page 2):

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/release_note/Cisco_TMS_Release_Note_13-2.pdf

In Cisco TMS 14.2, HTTPS is enabled by default for the Cisco TMS Website. See the Cisco TMS 14.2 release notes (page 5):

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/release_note/Cisco_TMS_Release_Note_14-2.pdf

rgds,

Dale

Highlighted

I'm having the same problem

I'm having the same problem here on a redundant cluster after the upgrade to TMS 15.3.0

Followed this http://www.cisco.com/c/en/us/support/docs/conferencing/telepresence-management-server/118387-technote-tms-00.html

But didn't help.

From a browser on the TMS I can connect to the CUCM using HTTPS.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here