cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
655
Views
5
Helpful
2
Replies
Texas Hare
Beginner

No NTP Connection of DX70

I just configured the DX70 with CUCM on my private network for test.

And i have a time server IP address which working correctly. (it tested another devices. it was working properly)

But my DX70 doesn't sync the time.

I think i have configured correctly NTP configurations on CUCM and DX70 and it seems CUCM has received time correcly.

How can i fix this issue?

(Please refer below images - )

 

 

 

## Time Server ##

IP Address: 192.168.0.7

 

 

## CUCM ##

 

admin:utils ntp status
ntpd (pid 13258) is running...

     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 192.168.0.7     .LOCL.           1 u   53   64  377    0.870  -27.733   5.327


unsynchronised
   polling server every 8 s

Current time in UTC is : Fri Jan 11 05:08:49 UTC 2019
Current time in Asia/Seoul is : Fri Jan 11 14:08:49 KST 2019

 

## Phone NTP Reference Settings ##

 

IP Address : 192.168.0.7

Description : NTP Server

Mode : Unicast

 

## DX70 ##

 

xstatus NetworkServices NTP
*s NetworkServices NTP CurrentAddress: "192.168.0.7"
*s NetworkServices NTP Server 1 Address: "192.168.0.7"
*s NetworkServices NTP Server 2 Address: ""
*s NetworkServices NTP Server 3 Address: ""
*s NetworkServices NTP Status: Discarded
** end

 

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Anurag Srivastava
Cisco Employee

Hello,

 

So if your endpoint is provisioned with CUCM (that means config will be pushed by CUCM) then it will take the time as configured in CUCM Date time group and in that case it will override the NTP config on endpoint and make the NTP mode as Auto.

 

But if you have just done the SIP configuration and set the CUCM as proxy on endpoint in that case the endpoint NTP config will take preference and it will not use CUCM NTP and you need to configure the NTP server mode manual and need to mention the NTP server IP address.

 

Thanks.

 

Please rate if it is helpful...

View solution in original post

2 REPLIES 2
George Sotiropoulos
Cisco Employee

You may need to check the Device Information-> setting you have for this specific phone and verify that the "Current Device Mobility Settings" are the appropriate ones.

 

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies
Anurag Srivastava
Cisco Employee

Hello,

 

So if your endpoint is provisioned with CUCM (that means config will be pushed by CUCM) then it will take the time as configured in CUCM Date time group and in that case it will override the NTP config on endpoint and make the NTP mode as Auto.

 

But if you have just done the SIP configuration and set the CUCM as proxy on endpoint in that case the endpoint NTP config will take preference and it will not use CUCM NTP and you need to configure the NTP server mode manual and need to mention the NTP server IP address.

 

Thanks.

 

Please rate if it is helpful...

Create
Recognize Your Peers
Content for Community-Ad