cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

541
Views
0
Helpful
6
Replies
johanbonvalet1
Beginner

Not Sip-Registred to H320 Peripheral - SX20 - ISDN Link

Hello,

 

I have a little problem on my SX20 TC7.3.1 with my ISDN Link IL1.1.3.

 

This is the error message i have: Not Sip-Registred to H320 Peripheral.

 

Someone told me it was probably because the SX 20 is in Gatekeeper instead of "direct" and probably SIP deactivated.

 

Can anyone help me with that problem?

 

Thank You,

Johan

6 REPLIES 6
saif musa
Enthusiast

Johnbonvalet,

could you tell me if you are running encrypted TC software or not ?? log into your web interface and look at software version. capture it and uploaded here as attachment if you can.

 

Regards

Acevirgil de Ocampo
Rising star

If your SX20 is running on non-crypto software you might be hitting this bug - CSCul19957

https://tools.cisco.com/bugsearch/bug/CSCul19957/?referring_site=bugquickviewredir

But as you mentioned you're running TC7.3.3 which is a crypto version there should be no issue. There might be missing in your configuration.

Things to check:

  • IPv6 should be enabled otherwise pairing would not work.

 

regards,

Acevirgil

 
Thank you for your answer, so IPv6 must be turned on?
I thought the ISDN Link talked to the SX 20 via SIP?

 

Even if IPv4 is selected, the ISDN Link will use IPv6 link for local traffic with the paired codec when operating in auto pairing mode (default). It is important that the paired codec also allows IPv6 link for local traffic, otherwise it will fail to pair with the ISDN Link.

Are you using manual pairing mode or auto?

 

regards,

Acevirgil

Unfortunately I can not answer you now.. This is for a customer and right now i do not have access to his ISDN Link / SX 20

Shea Sivell
Cisco Employee

This error is commonly seen when SIP Outbound is turned ON in the codec.

If you are seeing the error Not SIP-registered to H320 peripheral then you need to make sure that SIP is turned ON and that SIP outbound is OFF on the codec.

  • If SIP outbound is ON, turn it OFF and then reboot the codec.
  • SIP outbound must be off on the ISDN Link as well.  If it is enabled you will need to disable this and reboot.
Create
Recognize Your Peers
Content for Community-Ad