cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
310
Views
5
Helpful
4
Replies
Highlighted
Beginner

NTP turn blank when i restart my endpoint

When i put the NTP address all goes OK, but when i restart or turn-off my device, my NTP data, change to defult.

Mode: "Manual" to "Automatic"

Server 1 Address: Erase the last IP than i put in the campus.

 

And appear this warning in the videoconference.

WARNING: NTP Status

No NTP servers are configured on the system. These can be configured by the DHCP server, from the provisioning server, or manually. Please verify your configuration with your administrator.
 
Product: Cisco TelePresence DX70
Version: ce 9.3.1; ce 9.3.2; ce 9.4.0 

Anyone know's about this action?
 
Everyone's tags (1)
4 REPLIES 4
Highlighted
VIP Advisor

Re: NTP turn blank when i restart my endpoint

Is you endpoint registered with a CUCM, or managed by a TMS server, either of which could be sending an updated set of configuration commands or a template to the unit when it restarts and reconnects.  That would be the first place I would start looking.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Beginner

Re: NTP turn blank when i restart my endpoint

Wayne, thank you for try to help me. But inside the device in CUCM, doesn't have nothing about NTP. And in TMS, doesn't have too.

Highlighted
VIP Advisor

Re: NTP turn blank when i restart my endpoint

That could be your problem then, if you CUCM or TMS isn't configured to tell the endpoint which NTP server to use, then they could be overwriting it with a "blank" setting. 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Cisco Employee

Re: NTP turn blank when i restart my endpoint

Hi Paulo,

 

If endpoint is configured/provisioned with CUCM properly, it will gets ntp references from there. Even if you change it on the coded itself it will revert to CUCM after reboot, so I'm assuming what you seeing is normal.

 

If time is not correct on touch panel, you need to check CUCM device pool, date time group, etc.

You can also get warning about time on endpoint, but that can be expected.

 

 

Hope that helps

Regards

Rafal

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey