cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
610
Views
12
Helpful
8
Replies
Beginner

One way calls from CUCM to TelePresence

Hi all,

I have configured my zones, dial plan transforms and search rules as according to the documentation for X7.2.2.  

I have configured a SIP trunk from the CUCM to the VCS-C address

I can successfully call from a CUCM device to a telepresence end point and establish a SIP video connection.  When I attempt to call the CUCM from the TelePresence end point it doesn't connect.  Within the VCS-C call history logs i have the following entry:

source: 4205@publicdomain.com

destination: 8415@publicdomain.com

Type: Non-traversal

Protocol: SIP <-> SIP

Status: 416 Unsupported URI Scheme

Peer: This System

under the view detail button it states:

Connection failed, disconnect reason 416 Unsupported URI Scheme

the only thing that looks odd (to me) is it is using Src-port="5061" Protocol="TLS" but the Auth="NO"

 

Does the CUCM require the Auth to be enabled or is this something else?

Everyone's tags (4)
8 REPLIES 8
Highlighted
Advocate

Is CUCM configured for mixed

Is CUCM configured for mixed mode? ie. will it do SIP/TLS? If not, you might want to turn off SIP/TLS from the VCS side.

Please rate useful posts.
Highlighted
Beginner

ok, I have turned off the TLS

ok, I have turned off the TLS mode and now get a different error code:

480 Temporarily Not Available

Highlighted
Advocate

Did you try what Paul asked

Did you try what Paul asked above? Also, have you checked the Incoming CSS on the SIP trunk - does it have access to the device you are trying to call. SIP logs from VCS/CUCM might help.

Please rate useful posts.
Highlighted
Beginner

yup, CUCM has both the

yup, CUCM has both the internal and external domains added so that shouldn't be a problem.

I have disabled SIP/TLS on the VCS under the VCS configuration>protocols>sip>configuration menu

new error 480: no route for bandwidth calculation

 

Highlighted
Advocate

Do you have any pipes created

Do you have any pipes created on VCS? I would suggest you remove the Pipes from the DefaultSZtoCUCMZone Links and see what happens. (This is just the basic recommendation, you might have other zones in play)

Please rate useful posts.
Highlighted
Beginner

at first I didn't have any

at first I didn't have any pipes, I have added a pipe from the VCS to CUCM with unlimited bandwidth, still doesnt work

Highlighted
Enthusiast

Did you configure CUCM for

Did you configure CUCM for the same Enterprise Top Level Domain? Otherwise you have to transform the URI in your search rule 8415@publicdomain.com to 8415@1.1.1.1
Regards, Paul
Highlighted
Beginner

Thanks to Paul and George for

Thanks to Paul and George for your insight on areas to investigate, I now have a working solution.

The issue was initially using TLS on the VCS when not supported by CUCM.

I then had to rework the search rule to identify the CUCM dialling pattern and do 'pattern behavior' replace to change the external domain for the internal domain.

Both domains should work 'in theory' as the CUCM enterprise top level domain field contains both, but only the internal domain actually works.

 

CreatePlease to create content