cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2869
Views
30
Helpful
13
Replies
martin_knorre
Beginner

Peering of In Touch and Quickset C20

Hi all,

I'm a bit disappointed by the In Touch, I configured a LAN port properly like every other and connected it to the same VLAN like the C20, after some IP / ARP issues which are now fixed, the touch starts and it shows "connecting..." but nothing happens, I checked the configuration on the C20 but I coouldn't find anything that says Touch Interface connection or something

Ping is also not allowed what I saw already and there is no real chance to configure it.

I reseted the Touch to factory defaults and the codec has te FW TC5.1.0.280662.

Thanks for all replies in advance.

Cheers

Martin

13 REPLIES 13
mubakhta
Enthusiast

Hi Martin,

When you are connecting the Touch Panel through the LAN, it communicates and pairs with the codec on the Telnet port. I am assuming as by default the telnet port is turned off on the codec, the Touch Panel might be having issues pairing with the codec. You can enable Telnet mode using the Web GUI or the following command in the API:

xconfiguration NetworkServices Telnet Mode: On

Once you do that, the Touch Panel should start pairing. If you face any other issues, please post them and will assist you to get it up and running.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Also, if you want to see the status of the Touch Panel, you can go into the API and run xstatus systemunit. One of the outputs would be the following :

*s SystemUnit State MaxNumberOfCalls: 4

*s SystemUnit State MaxNumberOfActiveCalls: 4

*s SystemUnit State NumberOfActiveCalls: 0

*s SystemUnit State NumberOfSuspendedCalls: 0

*s SystemUnit State NumberOfInProgressCalls: 0

*s SystemUnit State Subsystem Application: Initialized

*s SystemUnit State CameraLid: Open

*s SystemUnit State CameraTilt: Off

*s SystemUnit State Cradle: Down

The Cradle shows down, it would show not connected if the Touch Panel is not connected to the codec.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Hello Mubashshir,

thanks for the quick response but still I can't see anything and the touch shows connecting... here is my output of the xstatus systemunit *s SystemUnit State System: Initialized *s SystemUnit State MaxNumberOfCalls: 2 *s SystemUnit State MaxNumberOfActiveCalls: 1 *s SystemUnit State NumberOfActiveCalls: 0 *s SystemUnit State NumberOfSuspendedCalls: 0 *s SystemUnit State NumberOfInProgressCalls: 0 *s SystemUnit State Subsystem Application: Initialized

Hi Martin,

As I mentioned in my post, you would not get this until and unless the Touch Panel is paired. Have you tried to enable Telnet mode and then pair the Touch Panel. The Touch Panel should pair as soon as the Telnet mode is turned ON. If you're prompted for credentials, please use the administrative credentials used to access the codec as they are the same credentials. Please perform these steps and let me know how it goes.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Hi,

yes the Telnet port was open at the codec but I found an option systemtools pairing, has this something to do with it? Honestly I'm quite new to the VC endpoints

Regards

Martin

Can you try to factory reset the Touch again and then when it comes back up, it should ask you for the IP address that you want to pair with.

Btw, how exactly are you trying to factory reset the Touch. I would recommend these steps:

The Cisco TelePresence Touch device can be factory reset by pressing the exclamation mark for 10 seconds until it lights up, then press the mute button twice. The touch panel should reboot after a couple of seconds with factory settings.

And its fine, we are all new to something at some point of time :-)

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Hi Mubakhta,

I have problem with EX60 touch panel, when I connected it to the unit the touch still hang on exclamation LED and the screen keep black without any response, I did factory reset without any results, when I typed xstatus systymunit the cardle result gives me not present, So is there any solution for that.

I brought another touch panel and worked fined with EX60 screen.

Thank you :)

Ravi Yadav
Enthusiast

Hi Martin,

What is the network type dhcp or static ip.

Does it stays on the circle connecting mode?

Can you try a different port and just make sure that the ethernet link leds are blinking

Regards

Ravi kr.

Sent from Cisco Technical Support Android App

Hello,

the codec and the touch should discover eachother automatically using UPnP protocol. However, the codec only sends out these UPnP packets for the first 10 minutes after boot, so for this discovery to succeed, you need to reset the codec and then power on the touch so they can discover eachother. You should then be able to select the codec on the touch to pair with. UPnP are broadcast packets to 239.255.255.250 so both codec and touch need to be on the same LAN or within the same broadcast domain.

Teck Chye Tang
Cisco Employee

Hi,

Few points to clarify:

a) You are using a C20 codec, so your touch is connected via the power brick to the external LAN port.  In this case, the touch communication is via SSH port 22 and not telnet.

b) The system communicates using telnet only if the touch is connected directly to the codec like for example the Ex90/Ex60.   Or if it connects using the secondary ethernet port like in C40, C60, C90.

c) the telnet communication is internal and has got nothing to do with the command

"xconfiguration NetworkServices Telnet Mode: On/Off".   Turning on/off this command only enable/disable you from telnet to the codec.

I assume that your codec is booting up normally and you can see the wall paper or control the codec using a remote control.   So for the touch, you might want to :

a) try to do a factory reset of the touch again

b) make sure port 22 is not block in network

c) make sure ssh is not turn off in the codec

d) with the codec power up already, disconnect/re-connect the touch from the power brick, power up/down the power brick

e) check the LAN port the power brick connects to that it is working

f) if you have another touch/power brick, try to swap and test if it is hardware issue.

if all else fail, open a TAC case and provide logs obtain from codec so that the TAC can assist you.

regards,

Hi Teck,

Thanks for the clarification. Sorry for the confusion I got confused with the external adaptor. Thanks again for the update.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar
Amlesh Sengar
Beginner

Hi Martin,

  As Danny posted, you need to first reboot the codec and within 10 minutes you need to unplug all the cables of touch panel which would be power cable and ethernet cable.  This will reboot the touch panel too and then touch panel would be paired.

    If you have any other C-series like C40 or C60 you can try direct pairing to test the touch panel.

Thanks,

Amlesh

Hi,

thanks for all the answers, but it still not working but honestly I think it is more a network issue right now, the port is flapping all the time. I will check it on Monday with another Switch and C20.

Thanks again and have a good weekend.

Content for Community-Ad

Spotlight Awards 2021