cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

185
Views
0
Helpful
5
Replies

Precision HD 12X

Hi,

 

I have a Precision HD 12X  camera that recently stopped working.  When powered up it doesn't go through its normal process where the camera moves to a default position.  When connected to a codec it is not recognized and  when connected directly to a display there is not video output.  The light on the left side of the camera's base just blinks green.  As far as I know nothing unsual happened when the camera stopped working.  Has this happened to anyone else?

5 REPLIES 5
Beginner

What version TC is running?

What version TC is running? Try systemtools camerarescue from the codec CLI. Have you recently performed a TC update? There are some model cameras as well as Touch 8 controllers that do not play well with certain updates and it will brick them.

Thanks for the suggestions

Thanks for the suggestions Shawn.  The codec is 7.3.2.  It was upgraded about three months ago and the camera stopped woking about one month ago.  I tried camerarescue but with no success.

If you can share the xstatus

If you can share the xstatus of the codec could help identify the issue.

Have you tried doing a factory reset on the codec?

 

regards,

Acevirgil

 

Highlighted

Thank Acevirgil.   I wil work

Thank Acevirgil.   I wil work on getting the xstatus info.  I will mention this in case it helps.  I had to replace the bad camrea with another one, same model, and the replacement camera worked fine with the codec.  I then took the bad camera and connected it to a different known working codec and the camera still does not work.

Beginner

Sounds like an RMA to me at

Sounds like an RMA to me at this point, although it may be resolvable. Can you provide the HW version information from the sticker from both cameras.

 

Also, do you have any codecs running older TC firmware but not older than 6.1? I would reccomend attempting the camera rescue while the camera is connected to an older codec and see if you have any luck.

 

Also, try camera rescue a couple of times as sometime the first one fails for some reason.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here