cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
577
Views
0
Helpful
4
Replies
Highlighted
Beginner

Presentation only showing on one monitor

I recently upgraded an SX20 from TC5.1.6 to TC6.0.1. Prior to the upgrade, when not in a call, a user would present and the presentation would show up on both screens but after the upgrade, the presentation only shows on the presentation screen and the primary monitor just shows the wallpaper. Is there a way to change the behavior so that the presentation is on both screens, when not in a call?

I have the output HDMI 1 setup as First, and HDMI 2 setup as Second.

Installed Options:

     NaturalPresenter, HighDefinition, DualDisplay

Thanks              

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Robert,

Please use this command :

xConfiguration Video Layout LocalLayoutFamily: Prominent

There is a slight change in the layouts in TC 6.0.0 and because of this we are facing this issue.

Thanks,

Prashant Rawat

View solution in original post

4 REPLIES 4
Highlighted
Enthusiast

Hi Robert,

There should not be any such issue.

Just check the the Monitor is set to Dual mode and was not changed to dual presentaion only.

xConfiguration Video Monitors : Dual

it should work fine

if still facing issues please share the xconfig logs from the codec.

Thanks

Ravi Kr.

Highlighted

@Ravi, I checked the configs and the Monitor was set for Dual. Thank you...

I was able to resolve the problem by changing the  video layout to "Presentation Small Speaker"
xConfiguration Video Layout LocalLayoutFamily: PresentationSmallSpeaker.

I'm not sure why this changed, or how, but I noticed the problem after the upgrade. I have a couple more SX20's, which I plan to upgrade soon, and I want to see if they have the same problem after the upgrade.

Regards

Highlighted

Hi Robert,

Please use this command :

xConfiguration Video Layout LocalLayoutFamily: Prominent

There is a slight change in the layouts in TC 6.0.0 and because of this we are facing this issue.

Thanks,

Prashant Rawat

View solution in original post

Highlighted

How to apply this configuration over Template over TMS?

Content for Community-Ad