cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
726
Views
0
Helpful
5
Replies
Highlighted
Beginner

Problem with Tandberg MPS

Hi all,

I'm facing a problem with MPS 200 that need your help. In particular, I created new conference, but when adding participant, the message "MediaC. 0 FAILURE" is appear on LCD and the FAIL alarm blinks continuosly. As a result, conference isn't initiated.

Anyone faces this problem? Could you pls give me some advice to solve?

Thanks!

5 REPLIES 5
Highlighted

Hi Tien,

I don't know if that may help but I would try to turn off the MPS and reset all the media cards on it. What I mean by reset is to completely take them out of their housing and re-slotting them in. I've had issue with bad contact on those blade interfaces in the past so maybe it could help with your problem.

Good luck

Steve

Highlighted

Hi Steve,

I tried to do as you said but there is no change. Do you have any ideal for this problem? Do you think I need to change a new media card???

Highlighted
Collaborator

I strongly suggest you open a case with TAC for this.

/jens

Please rate replies and mark question(s) as "answered" if applicable.
Highlighted

Hi Jens,

Service contract of this MPS200 was expired since 11/2011.

Highlighted
Beginner

Hi,

I faced this problem and raised a ticket with TAC before. This is caused by a bug in the earlier firmware and will be resolved if you upgrade to J4.6. You can read this in the J4.6 release notes.

Sent from Cisco Technical Support iPhone App

Content for Community-Ad