cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

2556
Views
0
Helpful
1
Replies
slimard001
Beginner

QoS for Tandberg video conference

Hello,

- We have 4 Tandberg MXP 6000 located at 4 location.

- The 4 location are connected at 10 MBits in star model

- The central location has a cisco 4503

- The 4 locations have cisco 3750

Two interfaces of the 3750 are connected like this:

interface FastEthernet1/0/1

description Lan - Uplink to 3560

switchport mode access

interface FastEthernet1/0/24

description Leased Line 10MB

no switchport

ip address 10.255.0.14 255.255.255.252

duplex full

speed 10

Basically, what I would like to achieve is that the video conf traffic get priority and avoid any packet loss.

I would like to know if the following config will help:

--- code ---

class-map Video-Conf

match access-group 102

policy-map QoS-Policy

class Video-Conf

set dscp af41

access-list 102 permit ip any any dscp af41

interface FastEthernet1/0/1

description Lan - Uplink to 3560

switchport mode access

mls qos trust dscp

interface FastEthernet1/0/24

description Leased Line 10MB

no switchport

ip address 10.255.0.14 255.255.255.252

duplex full

speed 10

priority-queue out

mls qos trust dscp

service-policy input QoS-Policy

--- code ---

Please let me know if this is the correct way, and I would like to get help (example) on how to set up queuing.

My Tandberg devices are already marking the packet with af41

Many thanks for your help

S.

1 REPLY 1
didyap
Frequent Contributor

Tandberg MXP Device Configuration and also QoS configuration. I hope it may help you

http://www.cisco.com/en/US/docs/solutions/Verticals/Collaborative_Care/cccimpl.html#wp1043118

Create
Recognize Your Peers
Content for Community-Ad