cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
421
Views
0
Helpful
4
Replies
Highlighted
Beginner

Quad Camera - Video from internal camera

System Diagnostics reporting:

 

ERROR: Video From Internal Camera

The internal camera is not transmitting video

 

I have several systems reporting this. The software is at CE 9.7.1

 

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Collaborator

Have you verified the quad camera is powered up and connected with a good HDMI cable?

View solution in original post

4 REPLIES 4
Highlighted
VIP Collaborator

Have you verified the quad camera is powered up and connected with a good HDMI cable?

View solution in original post

Highlighted

Sorry for the delay in replying, and yes, this was the problem, the HDMI cable had come loose from the quad camera. Had to wait for local IT support to go check the unit since it is 250 miles away from my office! Thanks to all who responded.

Highlighted
Beginner

Do you know if Camera firmware is also running same the version as that of codec?

 

Try upgrading the WebEx codec with .cop.sgn file through the Web interface.

Highlighted
VIP Advisor

First you should check that the camera is connected to the codec properly (with both HDMI and ethernet cables).

Secondly, try uploading the software to the codec (either the same version you are running, or to one of the newer releases) using the appropriate .cop.sgn file.  

Finally, if none of the above helps, log a call with the TAC for an RMA - we have seen a couple of these cameras that have been dead like this and they have needed to be replaced.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
This widget could not be displayed.