cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
394
Views
0
Helpful
3
Replies
Participant

question regarding 2911

hi,

one of our customer wants to upgrade its 2911 with a PVDM3-32.

now i saw in the installation guide of the card that you need at least a IOS Release of 15.0(1)M and the image must provide a voice-capable feature set.

does that mean you need to order the 2911 with a UC technology package? or is the data package enough?

furthermore, how is it if the router comes with a IOS version smaller then the 15.0(1)M? do i need a smartnet to upgarde the IOS?

thanks for all the help!

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Master

question regarding 2911

PVDM is for voice features, so you need an UC license to use it.

Also need a support contract to update IOS.

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Master

question regarding 2911

PVDM is for voice features, so you need an UC license to use it.

Also need a support contract to update IOS.

View solution in original post

Highlighted
Participant

question regarding 2911

thats what i thought. thanks for the assuarance!

Highlighted
Hall of Fame Master

question regarding 2911

Thank you for the nice rating and good luck!

CreatePlease to create content