cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4075
Views
0
Helpful
22
Replies
Beginner

"No incoming video" error when connecting two SX20!! please help

Hello everybody

We encounter difficulties to connect our two telepresence equipment SX20, one of which has a bridge. When calling one SX20 from the other one,  once the connection is established, the message "no incoming video" appears on the screen. How to solve this problem?

Also, we wish to call the SX20 from video jabber accounts from computers and vice versa . How can we do that ?

Currently, we only connect the two SX20.

This is the deployment we want to have.

Sans titre.png

Thank you in advance

7 ACCEPTED SOLUTIONS

Accepted Solutions
Engager

"No incoming video" error when connecting two SX20!! please help

In most cases no video is caused by firewalls and other devices with some layer-3 logic.

You also had a different thread open regards a generic deployment question.

Maybe you have a cisco partner or some external consultant who can help you with that.

As you also mentioned mobile devices, if its a 3rd party there is always a chance that

devices do not properly understand each other, either on the signaling or the media side.

But at least two sx20 should be capable wiith out any problems to send and receive video

if deployed stand alone or with a call control like vcs or cucm.

Which brings back again, check the network ;-)

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

I agree with Martin, no incoming video normally is related to NAT/Firewall problem. However, just to make sure, I think you should check if the cameras in both endpoints are properly connected and working, you can do that by using the option "self view".

With regards Jabber clients, it is important to point that, Jabber client does not work as a stand alone endpoint, that means, you cannot use Jabber without a call control, you need to have a call control, either CUCM or VCS/TMS (or VCSe Starter pack). Therefore, without call control, you cannot connect Jabber clients to your SX20.

I hope this help.

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Highlighted
Enthusiast

"No incoming video" error when connecting two SX20!! please help

Is there a VCS involved?

If so, what protocols is/are the SX20(s) registered with?

Are you able to make calls between Jabber devices and exchange video with no issues?

Since you mention android in a couple places, are these CUCM registered devices?    

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Hi,

As I stated before, Jabber client does not work as a stand alone endpoint, that means, you cannot use Jabber without a call control, you need to have a call control, either CUCM or VCS/TMS (or VCSe Starter pack). Therefore, without call control, you cannot connect Jabber clients to your SX20.

Do you already have Jabber in your enviroment or not?

If you don't have and If your SX20 can be dialed via internet, you can try to use Cisco Free Jabber, so that you can call SX20 by using a Jabber from Internet. Check it out at www.ciscojabbervideo.com.

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Your SX20 can be dialed via Internet if it is using a public IP address or if is behind NAT device that forwards the connection from internet towards SX20. In another words, SX20 needs to be accesible via internet.

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Have you downloaded it from www.ciscojabbervideo.com? Because the instalation setup taken from this site already comes with those parameter setup.

Anyway, I am using this settings in My Jabber:

External Server:

https://sjc1-movi-pr-bootproxy-vip.ciscojabbervideo.com/endpoint/configuration

Domain: jabber.com

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Hi,

Try this:

Open Windows's registry editor and go to HKEY_CURRENT_USER\Software\Cisco\JabberVideo. Locate the key FORCEDHIDEADVANCEDLOGIN and set it to 0 or 1, not sure. Or try to delete it.

Now you should be able to manually define server address and domain.

Regards

Paulo Souza


Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

22 REPLIES 22
Engager

"No incoming video" error when connecting two SX20!! please help

In most cases no video is caused by firewalls and other devices with some layer-3 logic.

You also had a different thread open regards a generic deployment question.

Maybe you have a cisco partner or some external consultant who can help you with that.

As you also mentioned mobile devices, if its a 3rd party there is always a chance that

devices do not properly understand each other, either on the signaling or the media side.

But at least two sx20 should be capable wiith out any problems to send and receive video

if deployed stand alone or with a call control like vcs or cucm.

Which brings back again, check the network ;-)

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

View solution in original post

Rising star

Re: "No incoming video" error when connecting two SX20!! please

I agree with Martin, no incoming video normally is related to NAT/Firewall problem. However, just to make sure, I think you should check if the cameras in both endpoints are properly connected and working, you can do that by using the option "self view".

With regards Jabber clients, it is important to point that, Jabber client does not work as a stand alone endpoint, that means, you cannot use Jabber without a call control, you need to have a call control, either CUCM or VCS/TMS (or VCSe Starter pack). Therefore, without call control, you cannot connect Jabber clients to your SX20.

I hope this help.

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Highlighted
Enthusiast

"No incoming video" error when connecting two SX20!! please help

Is there a VCS involved?

If so, what protocols is/are the SX20(s) registered with?

Are you able to make calls between Jabber devices and exchange video with no issues?

Since you mention android in a couple places, are these CUCM registered devices?    

View solution in original post

Enthusiast

"No incoming video" error when connecting two SX20!! please help

so you are saying you don't have any VCS and you make a direct call from one SX20 to another SX20?

you don't need to check anything to know whether you have a firewall between these two devices. that's just simple deployment topology knowledge. whether the firewall/NAT server is configured correctly is a different issue which we try to answer that here.

Also be as accurate with provided information here if you want to get an accurate answer.

regards, Ahmad

Beginner

"No incoming video" error when connecting two SX20!! please help

Thank you all for your response and sorry for the delay (illness). I have fixed the "no incoming video" error. it was as you said a firewall problem.

Now i need to join my SX20 from a jabber client or vice versa. did i need any partucular configuration?

Thank you in advance

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Hi,

As I stated before, Jabber client does not work as a stand alone endpoint, that means, you cannot use Jabber without a call control, you need to have a call control, either CUCM or VCS/TMS (or VCSe Starter pack). Therefore, without call control, you cannot connect Jabber clients to your SX20.

Do you already have Jabber in your enviroment or not?

If you don't have and If your SX20 can be dialed via internet, you can try to use Cisco Free Jabber, so that you can call SX20 by using a Jabber from Internet. Check it out at www.ciscojabbervideo.com.

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Beginner

"No incoming video" error when connecting two SX20!! please help

Thank you Paulo Souza for your helpful response.

We don't have Jabber in our environment and we just by the two SX20.

How can i know if my SX20 can be dialed via internet?

Thank you again

aida

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Your SX20 can be dialed via Internet if it is using a public IP address or if is behind NAT device that forwards the connection from internet towards SX20. In another words, SX20 needs to be accesible via internet.

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Beginner

"No incoming video" error when connecting two SX20!! please help

ok i see. i will ask to the network administrator if it is the case.

i already download jabber client (free, beta). in the settings they ask me to enter th "external server" and "sip domain".

which one are they?

Rising star

Re: "No incoming video" error when connecting two SX20!! please

Have you downloaded it from www.ciscojabbervideo.com? Because the instalation setup taken from this site already comes with those parameter setup.

Anyway, I am using this settings in My Jabber:

External Server:

https://sjc1-movi-pr-bootproxy-vip.ciscojabbervideo.com/endpoint/configuration

Domain: jabber.com

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

View solution in original post

Beginner

Re: "No incoming video" error when connecting two SX20!! please

Hello Paulo Souza,

I downloaded from www.ciscojabbervideo.com.

I tried to paste your settings in my "jabber video settings" but i can't.

I can write nothing in these field. Is it normal?

Thank you again

aida

Cisco Employee

"No incoming video" error when connecting two SX20!! please help

You cannot change these settings in the ciscojabbervideo.com client.

/Magnus

Beginner

Re: "No incoming video" error when connecting two SX20!! please

so it means that i can't use ciscojabbervideo for free?

I don't have a VCS or CUCM.

i just have 2 sx20.

how can i do to connect Pc, tablet and smartphone to my telepresence device?

Cisco Employee

Re: "No incoming video" error when connecting two SX20!! please

The settings you need should already be in there. You should just sign in with your username and password and you should be able to call.

/Magnus

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards