cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
738
Views
10
Helpful
4
Replies
Highlighted
Beginner

Room Kit Plus and VCS requirements

Hi,

A customer of mine has VCS+VCS 7.2.3.They also have TMS 13.2.

They do not have CUCM up and running at all. 

I am looking to supply to him a room kit plus codec. The data sheets and admin guides for the codec plus mention VCS native registration, but not a version requirement.


My questions are:

Is there a version requirement?

What would that version be?

 

Will this work on their current infrastructure?

Thanks in advance to anybody who can help. 

Everyone's tags (7)
4 REPLIES 4
Rising star

Re: Room Kit Plus and VCS requirements

Although Cisco doesn't back check newer software with VCS versions that old, I would expect it will work, SIP/H.323 registrations, call signalling, etc hasn't really changed over the years. What I am sure of is you will not be able to manage a newer endpoint with TMS 13.2, you need at least 15.6 (I believe), so you won't manage, schedule, provide phonebooks, etc unless you upgrade TMS.  What they have is six years old, time to upgrade. 

VIP Advisor

Re: Room Kit Plus and VCS requirements

Agreed time to upgrade see this link on what Cisco has tested with https://tp-tools-web01.cisco.com/start/d5/s1510

 

For example room kit dont even show up tested till 15.5 so from a support standpoint best to adhere to this

Beginner

Re: Room Kit Plus and VCS requirements

That is a very good point, thank you very much.
Beginner

Re: Room Kit Plus and VCS requirements

Thank you for the advice!
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards