cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2847
Views
10
Helpful
4
Replies
Highlighted
Beginner

SIP URI for SX20/SX80/Room Kit

Hi there,

 

i have the following problem:

 

At CUCM in the Line of my TelePresence Systems (we use SX20/SX80 and Spark Room Kit Plus) i set an Directory URI, lets say for this example "tpsystem01@domain.com"

 

At the web gui of my TP System, under Setup -> Configuration -> SIP -> i cannot find the URI defined in CUCM but in the following Format: NumberOfLine@local.domain.

 

Now, there is a brandnew Feature in WebEx in combination with Proximity: When you choose "call my Video System" in WebEx, Proximity searches and Displays the SIP URI from the TP System. 

 

When WebEx now tries to call the number it fails because the SIP URI of the System isnt reachable because of that local Domain in SIP URI that isnt reachable from outside.

 

When i try to call my Video System over "tpsystem01@domain.com", it works fine.

 

I tried to Change SIP URI directly at the Web Gui of the TP System but it gets overridden from CUCM again. How is it possible to get the correct URI defined at CUCM?

 

Greetings from Freiburg, Germany

Timo Binz

 

 

 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Cisco Employee

Hello,

 

In CUCM, under "Enterprise Parameters", check the Top Level Domain. If the currently used Top Level Domain is the same that shows in the TP devices, then you should update the "Top Level Domain" that you require to be pushed to the TP devices.

 

If for any reason you are not authorized to change the "Top Level Domain", or you simply need to leave it the way it is, then one other option you have is to disable "Provisioning" in the TP devices, and configure the SIP URI manually, so that way CUCM does not override the changes you make directly to the TP device.

 

HTH.

 

/Elias

View solution in original post

Highlighted

Check that you have the Organization Top Level Domain set as your external domain and the SIP profile used by the endpoints and Expressway-C is configured to Use Fully Qualified Domain Name in SIP Requests.

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

Hello,

 

In CUCM, under "Enterprise Parameters", check the Top Level Domain. If the currently used Top Level Domain is the same that shows in the TP devices, then you should update the "Top Level Domain" that you require to be pushed to the TP devices.

 

If for any reason you are not authorized to change the "Top Level Domain", or you simply need to leave it the way it is, then one other option you have is to disable "Provisioning" in the TP devices, and configure the SIP URI manually, so that way CUCM does not override the changes you make directly to the TP device.

 

HTH.

 

/Elias

View solution in original post

Highlighted

Check that you have the Organization Top Level Domain set as your external domain and the SIP profile used by the endpoints and Expressway-C is configured to Use Fully Qualified Domain Name in SIP Requests.

View solution in original post

Highlighted
Beginner

Changed Org Top Level Domain. Now its still not the Directory URI (tpsystem01@domain.com) but a dialable SIP URI because i changed it to an Domain that is external reachable. SIP URI now: Number@OrgTopLevelDomain.
I hope, that soon the directory URI of the System in CUCM will be mapped to that SIP URI at the device.
Highlighted

Hi , is any way to avoid insert @topleveldomain after pstn number , ie , if i dial external pstn number i dont want to see domain in front of number , is that possible?

Regards

Content for Community-Ad