cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
555
Views
0
Helpful
2
Replies
Highlighted
Beginner

Skype for Business client has no video when connected to a VMR space meeting (CMS)

Hi there,

 

I'm having an issue at one of our clients

 

When a Skype for Business client connects to a VMR co-space for a meeting the SfB client does not receive video, audio works fine.
Connected via Web Chrome client from a PC and dialed into the same VMR from a VC unit, both received audio and video perfectly.

 

CMS core and edge recently got upgraded from 2.2.7 to 2.5, did 2 stage upgrade

Stage 1 from 2.2.7 to 2.2.10 to 2.2.14
Waited 3 days then did stage 2
Stage 2 from 2.2.14 to 2.3.0 to 2.3.9 to 2.4.0 to 2.4.2 to 2.5

 

Apparently according to the client the SfB video and audio was working to the VMR co-space after 2.2.14 and before 2.3.0 upgrade

 

I'm hoping that one of you smart and helpful people can point me in the right direction for a solution.

 

Thank you

Alan

2 REPLIES 2
Highlighted
Participant

Hi Alan,

 

I have the same problem partially.

If i join the space with webrtc first , when a sfb user calls the space he got no audio and video ( It says you are the only participant on the SFB side)

On the other hand , if i join the space with Skype before Webrtc, i get both audio and video.

 

Did you resolve this problem?

Regards

Highlighted

Hi Youssef,

 

Unfortunately I have not had any resolution regarding this issue.

We also updated and loaded the latest SfB patches and the one way video to SfB client is still happening.

We can see and hear the SfB client in the CMS VMR.

The SfB client can hear everything in the VMR, but can't see anything.

 

Cisco TAC has suggested that we do a direct call route between the SfB FE and the CMS for the VMR calls.

Apparently there might be a video codec mismatch from the CMS to the SfB client.

 

I'm going to be trying the Cisco TAC suggestion next.

 

Thank you

Alan