cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
873
Views
0
Helpful
11
Replies
Highlighted
Beginner

Spark Room 55 Loses H323 Settings

Hi all,

 

I'm having an issue with this system with regard to keeping H323 settings. Originally the system was registering to CUCM but on every restart, the system loses the H323 settings and shows a Status of Inactive. From what I can tell, it enables SIP by default (we don't use that anymore) and turns off H323. Does that just mean it's going to factory? I can manually configure it for H323 and it will register, but only for that current session. What should I be looking for? I've played around with Provisioning.

 

Currently running software version ce 9.4.0 ...4505.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

It sounds very much like the device is still being provisioned by your CUCM.  Have you removed the device from CUCM so that it doesn't see the endpoint and then re-configure it?  Do you have anything else on site that may be putting a configuration template on the device (Cisco Prime, Cisco TMS, etc)?

The other option is that someone may have turned the persistency mode on on the endpoint, so the endpoint reverts back to a defined set of settings on a restart

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

11 REPLIES 11
Highlighted
Cisco Employee

Hello Alwin,

 

If you are provisioning through CUCM you will not be able to use the H323 settings.

Its mentioned in release notes-

https://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/software/ce9/release-notes/ce-software-release-notes-ce9.pdf

image.png

 

So if you wanted to use both H323 and SIP, please turn off the provisioning mode and configure the SIP proxy as CUCM and it will not change the config for H323.

 

Thanks

 

Please rate if it is helpful...

Highlighted

I'm not using CUCM and we don't want to. I just want to use H323 but it seems the system is enabling SIP by default.

Highlighted

h.323 is an old protocol and should not be used on new systems. Use SIP instead.

Even if you make it work it won't be probably supported by Cisco.

Highlighted

Thanks. It's a DoD sponsored network so I don't have any choice there.

Highlighted

Alwin,

Make sure under Provisioning, within the codecs webpage, that you set the mode to "Off".

Thanks,
Justin

Thanks,
Justin Ferello
Highlighted

I do, every time. But when it restarts 'Auto' is turned back on.

Highlighted

Try disabling CDP and Voice VLAN and see if that helps.
Thanks,
Justin Ferello
Highlighted

No luck.

 

Provisioning set to 'Off'. CDP, SIP, and Voice VLAN are Disabled. H323 is enabled and manually configured and it registers. However, upon a restart...everything is undone.

Highlighted

Hello Alwin,

 

Try downloading the same software from cisco.com and perform a software upgrade image with same and again try.

Sometimes re-imaging fixes the issue.

 

Thanks.

 

Please rate if it is helpful...

Highlighted
VIP Advisor

It sounds very much like the device is still being provisioned by your CUCM.  Have you removed the device from CUCM so that it doesn't see the endpoint and then re-configure it?  Do you have anything else on site that may be putting a configuration template on the device (Cisco Prime, Cisco TMS, etc)?

The other option is that someone may have turned the persistency mode on on the endpoint, so the endpoint reverts back to a defined set of settings on a restart

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Highlighted

Thank you Wayne!

We discovered that it was a network VLAN issue that was actually affecting all of our endpoints to various degrees.