cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
226
Views
0
Helpful
9
Replies
Highlighted

Speaker and camera icons on Touch panel

Hi all,


Have ever anybody got these icons on the SX20's touch panel screen?


What it means?


Thanks

 

 

Touch Panel ScreenTouch Panel Screen

 

9 REPLIES 9
Highlighted
Rising star

Re: Speaker and camera icons on Touch panel

Touch 8 or 10 (SX20's can use either). What SW rev?

Highlighted

Re: Speaker and camera icons on Touch panel

Hi,

 

Is this

 

imagen.png

 

Thanks

 

Highlighted

Re: Speaker and camera icons on Touch panel

I don't recognize the icon, can you take a picture of the entire touch panel, so we can get an idea of where it appears on the panel.
Highlighted

Re: Speaker and camera icons on Touch panel

here is it

 

imagen.pngThanks

 

Highlighted

Re: Speaker and camera icons on Touch panel

I've never seen that before, what language are you using, I can try to set my SX80 with Touch 10 to use the same and see if I get the same results.
Is this a point-to-point call or multipoint? If multipoint what type of conference bridge is used?
Highlighted

Re: Speaker and camera icons on Touch panel

Hi,


Thank you for your answer.


The language is set to Spanish and the iccons was appeared during a multipoint conference, a point to point video plus a audio call, on a certain moment, video call was droped, the SX20 seemed frozen but audio call remained active and this icons was shown on the display.


We are traying to know what happened.


Best regards

 

 

Highlighted

Re: Speaker and camera icons on Touch panel

I tried to replicate the issue, but couldn't.
Highlighted
VIP Advisor

Re: Speaker and camera icons on Touch panel

What call platform was providing the multipoint functionality?  It almost looks like a far end camera control screen.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Re: Speaker and camera icons on Touch panel

Hi,
Thank you for your answer.
I don't think so, I have not any information regarding that the problem has arisen adjusting the camera position or something like that.

Next Thursday we will try to reproduce the problem with the same scenario and the same elements involveds and I will share the result here.

Regards

CreatePlease to create content