cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
341
Views
0
Helpful
1
Replies
Highlighted
Beginner

SQL 2005 to SQL 2008 R2 Update

Hey Everyone,

   I have a TMS (13.0) running on a dedicated Windows 2003 server and has the database hosted on one of our corporate servers running SQL 2005. All of the corporate SQL servers are getting migrated to 2008 R2 by the end of the summer. Has anyone done this type of migration with the TMS database and what issues or unexpected items came up?

Thanks,           

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

SQL 2005 to SQL 2008 R2 Update

Hello Steven

I'm assuming that you will be upgrading TMS to latest version as well (13.2).

As long if you follow procedure from documentation and verify all prerequisites and requirement all should go smooth.

Please check this link, especially page 16:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/install_guide/Cisco_TMS_install_guide_13-2.pdf

Also I  would strongly recommend to install TMSPE which will use SQL database instead of the OpenDS.

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tmspe/install_guide/Cisco_TMSPE_Deployment_Guide_1-0.pdf

Please note you need to upgrade your VCS as well to at least 7.1.

I hope that helps.

Rafal

View solution in original post

1 REPLY 1
Highlighted
Cisco Employee

SQL 2005 to SQL 2008 R2 Update

Hello Steven

I'm assuming that you will be upgrading TMS to latest version as well (13.2).

As long if you follow procedure from documentation and verify all prerequisites and requirement all should go smooth.

Please check this link, especially page 16:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/install_guide/Cisco_TMS_install_guide_13-2.pdf

Also I  would strongly recommend to install TMSPE which will use SQL database instead of the OpenDS.

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tmspe/install_guide/Cisco_TMSPE_Deployment_Guide_1-0.pdf

Please note you need to upgrade your VCS as well to at least 7.1.

I hope that helps.

Rafal

View solution in original post