cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1371
Views
0
Helpful
8
Replies
Highlighted
Beginner

Stitch 3 cameras on SX80 into single video feed

I'm trying to stitch 3 P60 cameras connected to the HDMI inputs of a SX80 codec using TC Console.  When I enable "live view" option in TC Console, I can see on the output of the SX80 exactly what I want to put into the actual call.  When I place the call, and select the "new layout" the far end only sees 1 camera and not the actual layout created in TC Console.  Perhaps someone could shed some light on what exactly i'm missing here/

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

I just solved my own problem.

I just solved my own problem.  When creating the layout in TC Console, I was selecting the "people X 3" instead of the "people X 1".  I applied it to the codec and it works now. Thank you everyone for your input.

View solution in original post

8 REPLIES 8
Highlighted

I haven't used the

I haven't used the compositing function of TC Console, however from what I have used of it, did you create the layout to be a local layout, I think you'd have to create it as a remote layout in order for the remote participants to see it.

Highlighted
Beginner

I tried creating local and

I tried creating local and remote (and made them identical).  Once "synchronized" with the SX80, they still didn't work when in a call.  Thanks for the response however.

Highlighted
VIP Advisor

We use this ability regularly

We use this ability regularly, and have all of our capable endpoints set to display multiple cameras during the call in a composite display.  We do this with TC Console layouts, or in some of our more complex installation, we use the Compositor API via an external application to change the layouts on the fly.

Saying that you've set up some layout templates, with both the local and remote displays configured, are you selecting the required layout during the call (changing it from the default one to the customized one)?  Or, alternately, setting your customized layout to be the default used? 

See screenshots below.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Beginner

I'm attaching the screenshots

I'm attaching the screenshots of how I have TC Console programmed.  When I enable "live layouts" i get a preview on my SX80 of exactly what I want the far end to see.  However, once in  call, I can't get the far end to see that layout even after selecting it on my touch panel.  Any ideas as to why the codec wouldn't transmit it?

Highlighted
Beginner

I am sure you have already

I am sure you have already tried this but have you had the remote end attempt to change the layout via their local touch?

Highlighted
Beginner

I just solved my own problem.

I just solved my own problem.  When creating the layout in TC Console, I was selecting the "people X 3" instead of the "people X 1".  I applied it to the codec and it works now. Thank you everyone for your input.

View solution in original post

Highlighted
Beginner

Hi John,

Hi John,

Actually I would like just to remind you that People X 3 means MultiSite meeting with 3 participants on the SX80 system.

If you want to show 3 camera on the 1 screen and on the point point call, you need to select people X 1  and there are options for Local and Remote view without presentation and with presentation.

 You can see what I did on my SX80 system with 4 input and the other site EX60  on the point to point call without presentation on the pictures at the below..

Highlighted
Beginner

Do you know if TC Console

Do you know if TC Console would work with the endpoint even if it's registered to CUCM?  Just wondering if that might have something to do with it.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey