cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1528
Views
11
Helpful
2
Replies
mesut ozcan
Beginner

SX10 and TMS 13.2

Dear all,

I try to add SX10 endpoint version TC7.1.4.908e4a9 to TMS version 13.2 and get this error message "Update Field failed on: EndPoint_VolumeLevel: Value cannot be null. Parameter name: String".

Do you have any idea about this?

Best Regards,

Mesut

1 ACCEPTED SOLUTION

Accepted Solutions

TMS doesn't officially support the SX10 until 14.4, since you're running a TMS version below that, it could be the reason you're getting the error you're seeing

See Cisco-TMS-release-notes-14-4, pg 8.

View solution in original post

2 REPLIES 2

TMS doesn't officially support the SX10 until 14.4, since you're running a TMS version below that, it could be the reason you're getting the error you're seeing

See Cisco-TMS-release-notes-14-4, pg 8.

aaufai1989
Beginner

Hi Mesut,

I was having the same issue with a couple of new SX10's that we needed to add to our fleet. We had a couple of SX10s that were added awhile ago to TMS (version 13.1.2) somehow, but it seemed to be a mystery why some would add and others wouldn't. We ran into the same error: "Update Field failed on: EndPoint_VolumeLevel: Value cannot be null. Parameter name: String"

The workaround that I found today is that you can actually add an SX10 via the Replace System function (under the Connection tab of the endpoint). The only thing is you'll need to have a unit in TMS that you are fine with replacing, as it will no longer be in TMS (fortunately, we have several testing units in our lab - I used a C40 for this). I had set all of the correct settings on the SX10 prior to this (SIP, H323, Provisioning, phone book URL, etc.) to ensure that the "replacement" would go through successfully. Also, UNcheck the "Keep System Name" box on the system you are "replacing". It should go through just fine. Then you can add the other system that you had "replaced" (in my case, the C40) back into TMS through the normal "Add System" process.

The other kicker is that the SX10 won't show up in your phone book unless you add it manually.

I know it's a pain of a process, but for those of us who are stuck using old TMS, it seems to be the only solution I've found.

Good luck - I hope this helps!

 

Best,

Alisha

Create
Recognize Your Peers
Content for Community-Ad