cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
670
Views
0
Helpful
5
Replies
Highlighted
Participant

SX10 CEC not working with LG TV's

Hi,

I know there are a number of older forum posts about this but was wandering if anything had changed in the last few years?

I'm unable to get the CEC to work on a LG TV, works fine with a Samsung - is there any workaround for this or settings I can change on the LG TV?

Thanks,

Richard

5 REPLIES 5

The TV and/or SX10 is

The TV and/or SX10 is probably using different CEC types or commands which is why it's not working, there are several discussions regarding CEC control with LG displays in the forums, if I recall no one has been able to get CEC to work with their displays.  Beyond making sure CEC is enabled on the TV and the SX10 under the HDMI1 output, there isn't really anything you can do.

LG TVs are the only not

LG TVs are the only not supported TVs for CEC with Cisco TP.

I've tested working CEC with Sony, Toshiba and Sharp TVs (SX10/SX20).

regards

- Please rate helpful posts -
Beginner

Re: SX10 CEC not working with LG TV's

Is this still an issue or has it been solved with newer LG TV versions?

VIP Advisor

Re: SX10 CEC not working with LG TV's

@gian.caprez1 - as I replied in another thread where you have asked a similar question:

The CE9.7 Admin Guide recommends that you use specific LG or Samsung displays for guaranteed compatibiliy, but it does also mention other manufacturers CEC products:

Anynet+ (Samsung); Aquos Link (Sharp); BRAVIA Sync (Sony); HDMI-CEC (Hitachi); Kuro
Link (Pioneer); CE-Link and Regza Link (Toshiba); RIHD (Onkyo); HDAVI Control, EZ-Sync,
VIERA Link (Panasonic); EasyLink (Philips); and NetCommand for HDMI (Mitsubishi).

so, your best bet would be to enable it on your device and your display and test to see if it works.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Beginner

Re: SX10 CEC not working with LG TV's

I've now tested it with a LG TV 75UK6500PLA and it seems to work fine with SIMPLINK which is LG's CEC version.

CreatePlease to create content
Content for Community-Ad
June's Community Spotlight Awards