cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
290
Views
0
Helpful
2
Replies
hxmengmetro
Beginner

SX10/SX20/SX30 7.3.2 for CUCM image is not valid

Guys,

Not sure you noticed or not, the file in cisco website for CUCM image of SX10/20/80 has "k3" in the name, when I load it to CUCM, CUCM complained about it's not valid image. Do you have that problem too? I'm sure the image is good, I downloaded twice and checksum is correct. I noticed this 7.3.2 has "k3" in the name compared to 7.3.1.

 

Thoughts?

Lou

1 ACCEPTED SOLUTION

Accepted Solutions
thobonho2
Beginner

Hi Lou,

Quoted from TC7 release notes:

 

From TC7.3.2, all cop files for CUCM are signed with RSA3

To improve software integrity protection, new public keys are used to sign cop files for Cisco Unified Communications Manager Release 10.0.1 and later. To install a TC7.3.2 and beyond, cop file on a pre-10.0.1 Cisco Unified Communications Manager, consult the README for the ciscocm.version3keys.cop.sgn to determine if this additional cop file must first be installed on your specific Cisco Unified Communications Manager version. If these keys are not present and are required, you will see the error “The selected file is not valid” when you try to install the software package. The cop file names has changed, please see the below example:
cmterm-s52000tc7_3_2.k3.cop.sgn

 

View solution in original post

2 REPLIES 2
thobonho2
Beginner

Hi Lou,

Quoted from TC7 release notes:

 

From TC7.3.2, all cop files for CUCM are signed with RSA3

To improve software integrity protection, new public keys are used to sign cop files for Cisco Unified Communications Manager Release 10.0.1 and later. To install a TC7.3.2 and beyond, cop file on a pre-10.0.1 Cisco Unified Communications Manager, consult the README for the ciscocm.version3keys.cop.sgn to determine if this additional cop file must first be installed on your specific Cisco Unified Communications Manager version. If these keys are not present and are required, you will see the error “The selected file is not valid” when you try to install the software package. The cop file names has changed, please see the below example:
cmterm-s52000tc7_3_2.k3.cop.sgn

 

View solution in original post

Magnus Ohm
Cisco Employee

Hi

If you downloaded these images more than 24 hours ago you might have got some corrupted images. This issue was resolved 24 hours ago, and you can simply download the cop file again. If this does not apply for you, please refer to the post by thobonho2. 

/Magnus

Content for Community-Ad

Spotlight Awards 2021