cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1380
Views
0
Helpful
5
Replies
Highlighted

SX20 - Audio output produce noise on meeting room amplifier

Hello,

We are connecting the SX20 with a minijack to RCA stereo cable to the meeting room amplifier. When we turn on the amplifier we get a lot of noise from SX20. All other devices we plug like mp3 players, PC, DVD, CD are workign properly without noise.

thanks in advance for your help                  

5 REPLIES 5
Highlighted
Beginner

Hi Antonis ,

Are you using grounded active speaker behind the amplifier? if this is the case you shoud used non-grounded active speakers or buy a ground isolator and connect the cable through to the isolator.

Regards.

Dean.

Highlighted

Hi, We are using passive speakers not active.

Highlighted
Cisco Employee

Hi Antonis.

Try to unplug all sound-in cables ( microphone / presentation) and see if that solves your issue.

If it does, try to identify what cable causing the sound and replace it.

//Marius

Highlighted

Hi, I did that and noise remained the same. I left only the power cable connected. When I touch the power cable I can hear the noise to increase / decrease. I put the power supply close to my ear and I could here a similar noise inside the power supply. Do you think that power supply could be the problem?

thanks

Highlighted
Beginner

We have an SX20 doing the same thing.  It is not the cable as we use the same cable to connect to a laptop and there is no noise.

Did you ever find an solution for this?

Content for Community-Ad
This widget could not be displayed.