cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
901
Views
0
Helpful
4
Replies
Highlighted
Beginner

SX20 Do not disturb problem.

On SX20 device, when I on "Do not disturb" option, by pressing red button and choiсe by remote control, option turns automatically off by default timeout. How to off this timer? I tried every mode value as "on",  "off" and "timed". No result. After using "Do not disturb" by remote control, it always became "timed" and off by time value. "0" default timer value dont let to turn on "Do not disturb" option generally.

4 REPLIES 4

If the DND mode is set to "On

If the DND mode is set to "On", and DND is activated, it should remain activated unless you turn it off using the remote control or touch panel.  Are you saying this doesn't happen?

Have you checked the endpoint logs to see if you can figure out what is happening?

VIP Advisor

Are you saying that the

Are you saying that the endpoint keeps returning to a "timed" and "0" setting without you changing it on the SX20 itself?

If this is the case, then it's likely there is some other system or device changing the setting back.

Is the device registered to a CUCM that could be pushing the settings to it, or is the device getting settings via a TMS Template, or is there some other control system (AMX/Crestron/etc) connected that could be resetting the values?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Beginner

Hi! Thx for your answer.

Hi! Thx for your answer.

Device registred at VCS and has no control system, just stock remote.

By pressing DND by remote control in always sets "timed", but need to set "on".

Cisco Employee

Hi,

Hi,

See CSCuv91056.  

Timeout value set to 0 does not work.  In CE8 software version, this has been changed to :

xConfiguration Conference DoNotDisturb DefaultTimeout: <1..1440>

For TC7.3.x vision, you can use web or API command to set donotdisturb to on/off

Not sure if we will ever fixed this for TC7.3.x releases.  

But do note that current CE8.x releases, only TIMED mode donotdisturb is supported.

regards,

Tang

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards