cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
939
Views
5
Helpful
3
Replies
Beginner

SX20 presentation cable humming.

Hello!

I have a customer that resently bought a SX20 to incorporate in their video conferencing solution.

It is working fine exept that when the presentationcables sound connector isn't pluged in the system gives of a loud humming noise.

The cable lies on the wood table to be used with laptops when a presentation is needed so it is not supose to be connected all the time.

Is there any way around this? Or do they have to have a computer pluged in at all time?

We have tried a C20 at the same location, it did not have the same problem, neither had a older Edge 75 they had there before the upgrade to the SX20.

Everyone's tags (2)
3 REPLIES 3
Highlighted
Beginner

Re: SX20 presentation cable humming.

Hi Olof,

For SX20 when using the supplied VGA cable with attached minijack cable, the VGA signal will interfere and produce interference in the audio signal. Cisco  is looking into shielding the cables better.

Workaround is to use a separate cable for audio.

Thanks,

Amlesh

Highlighted
Beginner

Re: SX20 presentation cable humming.

Thank you for the answer Amlesh,

We have tried a sepparate audiocable but it didn't work.

We have also tried to search for a shielded audio cable but haven't found any.

Is there any cable you can recomend?

Regards,

Olof

Highlighted
Beginner

Re: SX20 presentation cable humming.

Hi Olof,

Please try to use the separate DVI-VGA cable not integrated with audio connectors and a separate audio 3.5 mm cable.

Incase you have EX90 use cables as below:

1.  DVI-VGA

2.  Audio 3.5 mm

Thanks,

Amlesh

CreatePlease to create content