cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

295
Views
0
Helpful
4
Replies
Zahin Mazlan
Beginner

SX20 standalone test site working fine but "No incoming video" when joining WebEx cmr

Good day everyone. As the title said, my SX20 is configured for H.323 call through internet and I want to join the CMR meeting created by licenced WebEx account but when connecting to the meeting room, the "No incoming video" notification pops up with no received audio and video as shown in screenshot attached. I already tried connecting with video conference test site (e.g: 140.242.250.203). Its working as I can see and listen to what the other test participants are saying. But the problem is that I still got "No incoming video" problem when dialling my video address for WebEx meeting room. I did test the WebEx meeting room to invite other PC or mobile user and its working fine, both audio and video.

Any suggestion?

Thanks in advance. I attached also my SX20 system info. Is it the software version might cause the issue?

4 REPLIES 4
Alok Jaiswal
Enthusiast

How are you dialing into CMR room ? i believe you are referring to cloud CMR here and not hybrid CMR, correct ?

Can you provide the call flow ? For e.g. since you mentioned its H.323 is the unit registered to an gatekeeper like VCS etc or its a standalone unit ?

Regards,

Alok

Hi [@alok-jaiswal], I'm using WebEx cloud-based CMR to create meeting room.

As for the call flow, when the meeting room generated, I took the video address generated from the meeting room and use it to dial from SX20 to join the meeting. When I test with test site, I can connect with other test participant but when I try to dial my created meeting room, it shows "no incoming video" with no both received audio and video in call info.

SX20 is setup in same network (LAN) as the CMR. SX20 is configured standalone so no gatekeeper involved and only used internet connection to make connection using H.323 protocol. I already open the RTP ports but still same problem and I also try 1:1 NAT from public IP to SX20 internal IP address directly but still same issue.

if Sx20 is behind a firewall you need to configure the NAT on the firewall, and then also needs to enable the NAT on the endpoint. However since you mentioned you can dial the other addresses without any issues, then i guess it is something to do with the Interop. 

Did you performed packet capture to verify the media ?

Regards,

Alok

packet capture to verify the problem using wireshark? how to know if the video and/or audio data is blocked to/from the end device?

For now, I just bypassed the Firewall and its worked just fine. But, still won't solve the problem highlighted this in discussion and this method is not good practice in term of network security issue.

Create
Recognize Your Peers
Content for Community-Ad