cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
145
Views
0
Helpful
3
Replies
Beginner

SX80/Cisco WebEx Plus

In our DL set up - we have two SX80 codecs connecting with a WebEx Plus codec.  We are generally connected Monday through Friday from 8 am to 5 pm.  However, in the past few weeks we have video glitching at the site with the WebEx Plus codec and then it disconnects from the system and locks up the interface for our two SX80's.  We generally have to disconnect, reboot all the codecs and re connect.  But this is seriously hampering our educational efforts for our students.  We are connecting via SIP to make all three rooms work.  Any suggestions?

3 REPLIES 3
Rising star

Re: SX80/Cisco WebEx Plus

Please provide more information about your environment. 

 

These codecs - what are they registered to - CUCM, VCS, Webex? What software version are they? Your initial description implies you are using Multisite on the the plus with the two SX80's connecting to it, but later you state that the plus disconnects from "the system" - what system? CMS, Webex, a legacy MCU?

 

Sorry for all the questions, but we need a clear picture of the problem to try to help you fix it. 

Beginner

Re: SX80/Cisco WebEx Plus

These codecs - what are they registered to - CUCM, VCS, Webex? What
software version are they? Your initial description implies you are using
Multisite on the the plus with the two SX80's connecting to it, but later
you state that the plus disconnects from "the system" - what system? CMS,
Webex, a legacy MCU?

*My answers: We are connected (all three codecs) via Internet Connection
at the University. We dial the multisite call on one of the two SX80's and
the Plus is what disconnects - just drops from the active call on a regular
basis. We have just recently updated our software to the latest version of
the Cisco software/firmware.*



*Our system consists of three campus locations: One in Pocatello who does
the dialing, one in Meridian (230 miles away) and one in Caldwell (270
miles away). Hope this explains more!*
Beginner

Re: SX80/Cisco WebEx Plus

Hi

 

Please get your firewall checked for any packet drops or ACL related to your Plus device as source IP.

From description it seems to be a firewall playing some tricks or could be bandwidth issue.

 

 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards