cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2452
Views
0
Helpful
9
Replies
muazam ali
Beginner

SX80 Showing Alaram

Hi

I have Sx80 and suddenly it has started showing Alarm Light and power LED keeps blinking, it does not show any display. what can be the problem

9 REPLIES 9

If you're able to log into the web interface SX80, there is a troubleshooting page that will tell you what issues the endpoint is throwing an alarm for.

i am unable to access the codec because LAN port is not getting up.

I don't think there is an API to report alarms.  It could be the software is corrupt or has issues booting, or hardware related.  You could try and SSH into the codec and run "selectsw", and switch to a secondary software image and see if it would complete it's boot cycle.

hi patrik,

 

How am i supposed to take SSH when Network port is not working

Sorry, meant to be serial, not SSH.

If you're not able to access the CLI via serial (115200, N, 8, 1), you'll most likely have to open a TAC case and file an RMA.  If you can access the CLI interface via serial, try the selectsw command, if that doesn't work, try factoryreset.

systemtools selectsw
xCommand SystemUnit FacotryReset

 

hi Patrik,

 

I have tried the steps you told but no luck i believe i will have to go for RMA/TAC.

 

Can you please help me with my another discussion for DX80

I'd try to help with the DX80, but I don't have a background in CUCM, so I won't really be much help.  Sorry.

Let us know what comes of the SX80 when you contact TAC.

sure

alexgarin
Beginner

I have the same problem exactly. LED flashing slowly, and nothing happens. Tried factory reset (hold power button 10 seconds and then press twice) but no effect. Still same issue. No video output on any of the monitors connected. Feels like a dead codec. It is out of warranty - checked. Is there any way to fix that? This is expensive device, why it died like a Chinese cheap electronics?

Content for Community-Ad

Spotlight Awards 2021