cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
654
Views
10
Helpful
5
Replies
draach-85
Beginner

TC7.2 on SX20 problem

Hello everybody,

 

we updated five Clinical Assistant (SX20) to the suggested TC7.2. Now we got the following problem on all the systems. When the system reboots the presentation mode is activated. The users don't see the normal wallpaper until they are pressing the presentation button on the remote control and deactivate the startet presentation.

Has anyone else seen this problem and is there a workaround for this problem? I can't find any setting which has an impact to this behaviour.

 

Regards, Daniel

1 ACCEPTED SOLUTION

Accepted Solutions

Sorry, I must have misread your original post - I can see you've said presentation now and not self view.  As Jens has suggested, there's similar settings for the Presentation source which should help.

xConfiguration Video OSD AutoSelectPresentationSource: Off

and the

xConfiguration Video Input Source [1..3] PresentationSelection: Manual

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

5 REPLIES 5
Wayne DeNardi
VIP Advisor

Via the web interface Configuratin > System Configuration > Video - scroll down to the bottom and set SelfviewDefault Mode to Off.

or via CLI: xConfiguration Video SelfviewDefault Mode: Off

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hi Wayne,

thanks for the reply. Not the self view is the problem, the presentation is started while booting. When the system boots the presentation is automatically active (on all five clinical assistants). But there is nothing connected to the vga cable, so the background is black. The user has to press the presentation button on the trc to deactivate the presentation and see the normal background, but after a restart the presentation is automatically started again.

Nevertheless I tried to change the setting you wrote. but as I thought, it has only an effect on the self-view.

Regards, Daniel

I've seen this before with our C90 codecs when source presentation selection was set to "Auto" instead of "Manual". Also set AutoSelectPresentationSource (found under OSD), to "off".

Pretty sure that fixed it, but can't confirm it though as I'm away at the moment and won't be back at work until next week.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.

Hi,

 

xConfiguration Video OSD AutoSelectPresentationSource: Off was already configured but

xConfiguration Video Input Source [1..3] PresentationSelection: was set to OnConnect.

 

Configuring

xConfiguration Video Input Source [1..3] PresentationSelection:Manual

would have fix the problem, but on every reboot the system was reconfigured to "OnConnect"... But I could fix it with a startup script.

 

Thanks for the help.

Regards, Daniel

Sorry, I must have misread your original post - I can see you've said presentation now and not self view.  As Jens has suggested, there's similar settings for the Presentation source which should help.

xConfiguration Video OSD AutoSelectPresentationSource: Off

and the

xConfiguration Video Input Source [1..3] PresentationSelection: Manual

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Create
Recognize Your Peers
Content for Community-Ad