cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
284
Views
5
Helpful
5
Replies
Beginner

TC7.3.6 upgrade issues

Greetings,

Has anyone came across an issue upgrading from TC7.3.2 or TC7.3.4 to TC7.3.6 on C-series and MX300 G2 codecs?

It happened to me on every C-series and MX300 G2 codec so far. Upgrade is stuck on "Running system specific tasks" and only way to move on is to unplug the codec from the power and power on again.

To be able to upgrade, I had to downgrade to TC7.1.1 or TC7.1.2 first and then upgrade to TC7.3.6.

Your comments and suggestions are welcome.

Petar

5 REPLIES 5

I havne't had any issues

I havne't had any issues with C Series endpoints, but I upgraded them as each new software release became available, I didn't skip any versions.

Beginner

Now I got another one stuck

Now I got another one stuck on upgrade from TC7.3.0.

I cannot even reboot it remotely.

If I try to access the codec via putty, it kicks me out as soon as enter the login password.

Any ideas?

Have you tried a factory

Have you tried a factory reset, or connected using the serial port?

Probably a good idea to contact TAC if you can't get access to the endpoint after a factory reset.

Beginner

This is really annoying.

This is really annoying.

Most of the endpoints are on remote sites so the serial port is not an option

Even if I could connect via serial, I would probably get disconnected the same way when using ssh..

I connect to the codec, enter login details and get: "tshell: Failed to connect to the software"

Only thing that works here is unplugging the codec from the power.

After powering on, it's back on the software version as it was before upgrade and it's working like nothing happened...

So I have to downgrade to TC7.1.1(even downgrading to TC7.1.2, as I said earlier, not working for some codecs) and then upgrade to TC7.3.6

Only other software version(and I have tried 'em all) where upgrade works directly is TC7.3.5

How is it possible no one have experienced this before?

It is happening on every single MX300 G2 codec...

MX200, MX300, EX90, MX800 are not affected.

Highlighted
Beginner

Hi,

Hi,

I had the same issue and it turned out that the package upgrade that I used for made for C series endpoints (s52000tc7_3_6 .pkg)

The solution was to download an package (s52010tc7_3_6.pkg) made for MXG2 endpoints.

I hope this will help.

Best regards,

Amine Dahel

CreatePlease to create content
Content for Community-Ad
June's Community Spotlight Awards