cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1467
Views
0
Helpful
6
Replies
Highlighted

TCS login

Hi,

 

I have a tcs configured and i have added in local dns server a new HOST A with a resolution name more easy for entry to TCS, example:

 

Ip - 192.168.1.101

Computer Name : Ciscotcsserver001

Dns Record Type A: recording.services.localdomain

 

When from my internet explorer navigator i put http://192.168.1.101/tcs , appears the login information. For example, i entry administrator and password and  i can access right. Also, when from my navigator i put the computer name: http;//ciscotcsserver001/tcs, also work right. 

The problem is when from my navigator i put http://recording.services.localdomain/tcs. When put any user and password (local or domain), not working right . I can´t validate my users in the tcs. 

 

Someone know why happen this ??

 

Regards! 

 

Everyone's tags (2)
6 REPLIES 6

none know how can i solve

none know how can i solve this problem?

VIP Advisor

When you're logging in as one

When you're logging in as one of your domain users, use the "DOMAIN\username" format in the username field.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Thanks for your reply. This

Thanks for your reply. 

This is not the issue. I have tried:

 - computername\"localuser"

- localuser

- DOMAIN\"domainuser"

 

None works... however, when i start the website with ip address or computer name, work properly. I have tried several tcs and all work the same. 

 

Regards!

 

Enthusiast

Hi! I have the same problem.

Hi!

 

I have the same problem. After you have tried to log on with your domain\user a pop-up for new credentials appear (trying to view videos) and no known credentials work. If you do RDP to server and use the Admin Recovery URL you don't get the pop-up, but can't access the videos through the TCS GUI (Silverlight, Vindows Media GUI player, Download media)... :-(

 

I have had TAC working on it for two days and the said I needed to reinstall the server. I did and got the same problem again! No erros when reinstalling...

Hi, I´m not sure if your

Hi,

 

I´m not sure if your issue is same that my issue. Finally, i can solve it, this was the assigned dns name (address to website access) because this contained a "_" . Please, check this link:

 

https://support.microsoft.com/en-us/kb/149044

 

Regards!

 

Enthusiast

OK thanks! I actually use the

OK thanks!

 

I actually use the "-" in my host name. Also I'm using a friendly alias like:

 

Comuputer name: USNY1234.domain.local

DNS Alias: tcs-recording-us.company.com

 

The Certificate is for tcs-recording-us.company.com.

I do not know if that could cause some issue because its's the "tcs-recording-us.company.com" server that is asking for the unknown credentials...

 

Thanks anyway.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here