cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
968
Views
10
Helpful
6
Replies
Highlighted

Telepresence Sx80 Second call became as Audio call

Hi All,

we have few sx 80 , c60 endpoints registered to VCS. 

MS option key not installed 

two endpoints are on video call\, when we make second call, second call  became audio only call and joins the first call as audio conference (first call video still there)

is this normal behavior ?

 

My requirement:

is it possible to restrict the max number of calls to 1 . so that second call cannot be made as its becoming audio only call.

 

is it possible to edit the call policy in VCS to achieve this 

Regards 

Vigeesh

 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

This is normal behavior if

This is normal behavior if you don't have the Multisite option key on the SX80.  You're allowed a single video call, and a second audio only call.  You'll need to either have the Multisite option key, or use an external MCU or TelePresence Server to bridge the participants together.

Take a look at "Conference [1..1] IncomingMultisiteCall Mode" setting in the SX80 Admin Guide on pg 76.  Note, this will prevent any incoming call if the codec is already in the middle of a call, so no one will be able to connect until the call in progress is disconnected.

View solution in original post

Highlighted
VIP Advisor

I just did a quick test of

I just did a quick test of similar to what Patrick suggested above, but using the Conference > MaxTotalTransmitCallRate settings on the endpoint itself, but that didn't help as the endpoint can downspeed the first call to then be able to make the 2nd call within the allowed bandwidth... so, for example, if I limited it to 512k total, when I make the first call, it uses 512k, but, then when I add the 2nd call, it downspeeds the first one and uses the extra capacity for the 2nd call.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

6 REPLIES 6
Highlighted

This is normal behavior if

This is normal behavior if you don't have the Multisite option key on the SX80.  You're allowed a single video call, and a second audio only call.  You'll need to either have the Multisite option key, or use an external MCU or TelePresence Server to bridge the participants together.

Take a look at "Conference [1..1] IncomingMultisiteCall Mode" setting in the SX80 Admin Guide on pg 76.  Note, this will prevent any incoming call if the codec is already in the middle of a call, so no one will be able to connect until the call in progress is disconnected.

View solution in original post

Highlighted

Thanks for your reply Patrick

Thanks for your reply Patrick and Ace.

 

what about outbound call, can we restrict that as well.

in our scenario  if we make third call system will say max call reached so is there any way to restrict it to max 1 call. either in endpoint or in VCS. we don't want second call as audio call.

 

Regards

Vigeesh

Highlighted

Other than preventing another

Other than preventing another inbound call like what has been mentioned, I don't think there is no way on the endpoint to disable the audio only port to stop an outbound call.  You could possibly restrict all endpoints to a single call using the VCS by limiting the per call bandwidth on the subzone where the endpoint is registered to, making the individual call bandwidth match that of the bandwidth the endpoint is configured to use.  See the bandwidth options in "Configuring Subzones" section of the VCS Admin Guide starting on pg 222.

Highlighted
VIP Advisor

I just did a quick test of

I just did a quick test of similar to what Patrick suggested above, but using the Conference > MaxTotalTransmitCallRate settings on the endpoint itself, but that didn't help as the endpoint can downspeed the first call to then be able to make the 2nd call within the allowed bandwidth... so, for example, if I limited it to 512k total, when I make the first call, it uses 512k, but, then when I add the 2nd call, it downspeeds the first one and uses the extra capacity for the 2nd call.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Highlighted

Thanks for replylet me try

Thanks for reply

let me try this work around , will update you guys

 

Regards

Vigeesh

Highlighted

Hi Vigeesh, Just to add on

Hi Vigeesh,

 

Just to add on Patrick's answer.

As an alternative, you can also use the "Do Not Disturb" as a user friendly feature. This will prevent  the system to accept incoming calls during an active call. 

For SX80 using Touch 10:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/sx-series/tc7/user-guide/touch10-user-guide-tc71.pdf

refer to page 5 and page 21

 

For C-series using using Touch 8:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/touch/tc4/quick_reference_guide/touch-for-c-series_quick_reference_guide_tc41.pdf

refer to page 2

If using a remote control (TRC 5):

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/profile-series/tc4/user_guide/profile-series_codec-c-series_qs-c20_trc5_user_guide_tc42.pdf

refer to page 17

 

regards,

 

Ace