cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

689
Views
0
Helpful
3
Replies
Highlighted
Beginner

TMS 13.1.2 wich Java version needed?

Hi,

We are running TMS 13.1.2 on WIN Server 2003 SP2 with Java 2 Platform Standard Edition version 1.5.0 (build 1.5.0-b64)

Is there any problem for the Map Monitoring?

Wich Java version is compatible with the TMS 13.1.2?

When selecting upload map or select map, the TMS doesn't respond, it says "loading" for a while.

Thanks in advance for your help,

Philippe

Everyone's tags (5)
3 REPLIES 3
Cisco Employee

TMS 13.1.2 wich Java version needed?

This is spelled out in the Cisco TMS Install and Getting Started document, under client requirements:

https://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/install_guide/Cisco_TMS_install_guide_13-2.pdf

Latest and greatest should be fine though.

Beginner

TMS 13.1.2 wich Java version needed?

This is not true if you are using TMSPE for movi/Jabber users.  you don't want to go above Java 6.3.5.  I suggest not even that high.  A co-worker is having an issue with this migration today and thinks it may be releated to Java. 

Cisco Employee

Re: TMS 13.1.2 wich Java version needed?

Hi Michael,

I believe the question was on the Java version on the client..not the server...when connecting to the TMS Monitoring pages, i.e. not TMSPE related.

However, and as far as the TMS Server and the Java version on the Sever when it comes to TMSPE, then the following is true:

Version 6 (32-bit), update 33 recommended. Updates 4-33 supported

BTW, we'll be updating the TMSPE Deployment Guide with this specific Java version information since it currently only states Java 6 (32 bit).

rgds,

Dale

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here