cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
529
Views
5
Helpful
6
Replies
draach-85
Beginner

TMS 14.2 blank Device site

Hello everybody,

Yesterday I did an upgrade to TMS14.2 and TMSPE 1.1. When I try to open Systems > Provisioning > Devices I got an empty page. Is anybody seeing the same behaviour?

And is it possible to get the S-I-Ds of the clients from another page?

Regards, Daniel

1 ACCEPTED SOLUTION

Accepted Solutions

Upgrading MCU resoloved russian names problem.

View solution in original post

6 REPLIES 6
Utair Corporation
Participant

Same here.

Also, russian named permantent conferences on MCU are listed with garbage in conference control.

Renaming them in TMS makes them to appear as ????? in MCU interface.

Upgrading MCU resoloved russian names problem.

Sumeet Rakesh
Beginner

HI,

Have you tried restarting the TMSPE service and chech if that works. Also share version of Java running on TMS server.

Regards

Sumeet Rakesh

rasimyigit
Beginner

If you see a blank site on the provisioning , that is a sign for not connected Tmspe DB or not correct provisioning

Sent from Cisco Technical Support iPhone App

Lonemaker
Beginner

Hi,

we have the same issue... TMSPE is still working, but the webpages are not shown.

Thats my thread:

https://supportforums.cisco.com/message/3923312#3923312

CCNP R&S

CCNP R&S
Lonemaker
Beginner

I removed TMSPE and reinstalled the old Java 6 Update 33 and also Updated Java 7 to Version 21. After Reinstall TMSPE 1.1 and restarted the Server it works fine for me...

CCNP R&S

CCNP R&S
Create
Recognize Your Peers
Content for Community-Ad