cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
162
Views
0
Helpful
3
Replies
Highlighted

TMS 15.10 SQL2016 SP2

Hi Guys,

Maybe someone could help me. I am deploying a telepresence solution which include TMS 15.10, installation guide indicates as tested SQL version SQL2016 SP1. But SQL2016 SP1 is old and is not available to download. The question is, Could SQL2016 SP2 be used for TMS 15.10 installation?

 

Any suggest will help me

 

Thanks in advance

Carlos

3 REPLIES 3
Highlighted
VIP Advisor

TMS15.10, or even the newer TMS15.11, have only been officially tested on service pack 1.  That doesn't mean that it won't work on Service Pack 2.  It is recommended in many parts of the Installation Guide that you use Windows Server 2016 and SQL Server 2017.

 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted

Thanks Wayne

SQL2017 is not an option, because the customer have not include it in their accepted software list, they go directly to SQL2019.

So, If I use SQL2016 SP2, should that be ok?

 

Best Regards

Carlos Olórtiga

Highlighted

As previously noted, the SP level is what was used for testing and verification. To date, there have been no reported issues for other SPs. Unless specifically noted, the important variable the the major version of SQL.