cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
206
Views
0
Helpful
1
Replies
Highlighted
Contributor

TMS and SQL Server Express support

For a small installation of TMS, SQL Express is still supported, right?  The documentation for TMS 15.7 says it only supports SQL 2016 SP1....but the only version I seem to be able to get from Microsoft's website is SQL Express 2017.  Is this supported?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Contributor

Re: TMS and SQL Server Express support

Apparently I missed that 15.8 is out now, and it supports SQL 2017.  Problem solved.

1 REPLY 1
Contributor

Re: TMS and SQL Server Express support

Apparently I missed that 15.8 is out now, and it supports SQL 2017.  Problem solved.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards