cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1923
Views
0
Helpful
10
Replies
Highlighted
Enthusiast

TMS shows system as Not registered with Unified CM

Hi all!

I have some systems registered to CUCM and added to TMS for booking. Most of them work fine, but for two of the systems I get an error in TMS:

"#1302 - System Is Not Registered with Unified CM"

If you look at CUCM the system is registered and CUCM shows it's ip. On the endpoint you can also see the SIP status as registered.

Any ideas, why TMS is showing this wrong message?


Regards,
Paul        

Regards, Paul
Everyone's tags (3)
10 REPLIES 10
Cisco Employee

TMS shows system as Not registered with Unified CM

Hi Paul,

Do you have a CUCM cluster with all nodes added to TMS? If so, it could be that one of the nodes returns old and outdated data to TMS, saying that the endpoint is unregistered. If that's the case, the problem usually resolves itself within a couple of days when all CUCM nodes get back in sync.

This mechanism will be improved in TMS 14.4 by the way, so endpoints in TMS no longer get into this incorrect state based upon old information.

-Kjetil

Enthusiast

TMS shows system as Not registered with Unified CM

Hi Kjetil,

previously I had added just the CUCM Publisher, not all nodes. So I added also the CUCM Subscriber, where all but one endpoints are registered, but no change.

I think this is not related on which node the endpoint is registered, because the other endpoints on the subscriber are fine. Only two of them appear as not registered in TMS.

With that issue OBTP does also not work for this system, because TMS thinks they are offline.


Regards,
Paul

Regards, Paul
Cisco Employee

TMS shows system as Not registered with Unified CM

Hi Paul,

any luck in doing force refresh on TMS to re-syn with endpoint ?

Enthusiast

TMS shows system as Not registered with Unified CM

Unfortunatetly not.


Regards,
Paul

Regards, Paul
Enthusiast

TMS shows system as Not registered with Unified CM

Also purging the systems didn't help.


Regards,
Paul

Regards, Paul
Cisco Employee

Re: TMS shows system as Not registered with Unified CM

Is there anything about it in TMS's log-TMSDatabaseScanner.txt? It's hard to tell you exactly what to look for, but try searching for "CucmCtsDataImporter" in the log file.

-Kjetil

Beginner

Re: TMS shows system as Not registered with Unified CM

Hi Paul,

I have had the same issue with a client, and I followed the  below steps , looks like you too followed the same steps but not sure if you deleted and re-entered the CTS system after you added the Sub .

- Deleted (Purged) the CTS's which were showing error ' Not registered to CUCM'.

- I only had  the PUB added earlier, so I added the SUB as well.

- Force refresh both the nodes.

- re-add the devices which were deleted in Step 1.

I can now see the error is gone and CTS's are registered ok but as you mentioned, I am still getting the problem where meetings are not getting pushed on the devices when booked via TMS.

Does anyone has any inputs on this ?

Thanks

Enthusiast

TMS shows system as Not registered with Unified CM

Hi Kjetil,

nothing in the TMSDatabaseScanner.txt

Anjali, I tried your procedure, but still TMS shows Not registered with UCM.


Regards,
Paul

Regards, Paul
Beginner

the bug has been recognised

the bug has been recognised by Cisco under CSCua51358.

Beginner

Was this ever sorted out or

Was this ever sorted out or confirmed to be a bug?  I am having the same issue with a single site.  

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards