cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
759
Views
0
Helpful
5
Replies

TMSPE and Java 7

Does anyone know when TMSPE will be updated to be compatiable with the most recent version of Java 7, or whatever version is released at the current time.  I read in the data sheet, that it requires Java 6, and I think somewhere that the latest supported version is Java 6 Update 33.

1 ACCEPTED SOLUTION

Accepted Solutions
Kjetil Ree
Cisco Employee

Hi,

There could still be some issues with using TMSPE 1.0 with Java 7, so Java 6 update 33 is the recommended Java version for now.

Official support for Java 7 is scheduled for the next TMSPE release, with a target release date in April.

Regards,

Kjetil

View solution in original post

5 REPLIES 5
mahkrish
Participant

Hi Patrick, Yes as of now TMSPE works fine with Java 6 Updates.

Kjetil Ree
Cisco Employee

Hi,

There could still be some issues with using TMSPE 1.0 with Java 7, so Java 6 update 33 is the recommended Java version for now.

Official support for Java 7 is scheduled for the next TMSPE release, with a target release date in April.

Regards,

Kjetil

Kjetil is correct and current TMSPE Deployment Guide specifically states:

Version 6 (32-bit), update 33 recommended. Updates 4-33 supported

And yes, official support for Java 7 will be coming in the next TMSPE release

What is the official date of release?  Because of the exploitations of Java, our security folks are consistantly updating Java versions, and the next one is will be Java 7.0 update 17.  We are currently on Java 7 version 13 and we are having problems.

Magnus Ohm
Cisco Employee

Hi, its difficult give out specific dates of release as things might come up and postpone the release.

/Magnus

Sent from Cisco Technical Support iPhone App

Create
Recognize Your Peers
Content for Community-Ad