cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
394
Views
0
Helpful
7
Replies
Highlighted
Beginner

TMSPE Service won't start

Hi experts

For some reason my tmspe service is not starting anymore. When i try to start it it exits with 1603 service could not be started.. Any ideas?

Charles H

3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

TMSPE Service won't start

Thanks Dale, yeah, it wasn't until after I posted that I remembered the diags wouldn't show.

Charles - Something else you chould check, is the TMSPE logs.  They might contain a bit more detail to figure out what is wrong.

View solution in original post

Highlighted
Cisco Employee

TMSPE Service won't start

I'd also be curious to know the server specs as well, in particular the memory although I still would like know what's changed since it appears it was running. My 'educated guess' is still the Java version since most have their Java updates set to automatic (ask first) but still upgrade it without thinking about it. So I've actually been telling TAC and customers to disable the Java auto updates on the TMS server so that it doesn't break TMSPE. Again, Java 7 support coming in the next release

Dale

View solution in original post

Highlighted
Cisco Employee

Re: TMSPE Service won't start

Definitely the java, reinstall it and it should work again. Seen this quite a few times.

/Magnus

Sent from Cisco Technical Support iPhone App

View solution in original post

7 REPLIES 7
Highlighted

TMSPE Service won't start

What version of TMS are you running?

Have you tried to restart the server?

What does the TMSPE diagnostics show?

Highlighted
Cisco Employee

TMSPE Service won't start

Good questions Patrick, but I would also add:

Is this an initial install of TMSPE or a migration from Legacy TMS Agent?

And it appears from your comments that it was running at some point, so what's changed?

My guess is that it could the Java version. Therefore, is the correct Java version installed to the TMS/TMSPE server, i.e. Java 6 Update 33. If not, uninstall all other versions of Java on the server and install Java 6 Update 33 only. After doing this, you'll then need to uninstall TMSPE and then re-install it. Keep in mind, uninstalling the TMSPE app will not remove the db so when re-installing you'll simply point back at the existing db.

And TMSPE diags won't show anything if the service isn't running appropriately

Highlighted
Cisco Employee

TMSPE Service won't start

And I should add that is the 32 bit version of Java 6 Update 33

And before anyone asks, the next release of TMSPE (coming in April/May) will support Java 7

Highlighted

TMSPE Service won't start

Thanks Dale, yeah, it wasn't until after I posted that I remembered the diags wouldn't show.

Charles - Something else you chould check, is the TMSPE logs.  They might contain a bit more detail to figure out what is wrong.

View solution in original post

Highlighted
Cisco Employee

TMSPE Service won't start

I'd also be curious to know the server specs as well, in particular the memory although I still would like know what's changed since it appears it was running. My 'educated guess' is still the Java version since most have their Java updates set to automatic (ask first) but still upgrade it without thinking about it. So I've actually been telling TAC and customers to disable the Java auto updates on the TMS server so that it doesn't break TMSPE. Again, Java 7 support coming in the next release

Dale

View solution in original post

Highlighted
Cisco Employee

Re: TMSPE Service won't start

Definitely the java, reinstall it and it should work again. Seen this quite a few times.

/Magnus

Sent from Cisco Technical Support iPhone App

View solution in original post

Highlighted
Beginner

Re: TMSPE Service won't start

Thanks guys

When I reinstalled java it started again. It worked fine in the beginning but I just noticed that it was not running, the server might have been rebooted since I am not the only one with access to it.

But anyway really appreciate you all taking the time to help out. Great forum, there are loads of good information here, solved several issues by looking at other discussions already.

Charles H

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here