cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
729
Views
0
Helpful
4
Replies
Highlighted

Two ex20 have some call drop problem

Hi my name is Mathieu and I have currently some problem with two of my ex20.

The problem is when I try to connect bot of this system in the same conference after 10 minute one of my system is just freezing and the other one is just dropping the call. My client is not using a  bridge system to connect the device .. I just using a standard point to point connection. I just want to know if one of you have already experiencing some problem like this.

Feel free to contact my client if you have some question or if you want to do some teste

There is my client info:

Ian Day

416-709-6220

it@gryphon.com

Please keep me in the loop. I want to know what your try to do with my client

Thanks

My email adress is : mturcotte@cbcitelecom.com

and my phone number is : 1-877-542-9333 ext 4505

4 REPLIES 4
Highlighted
Enthusiast

Hi Mathieu,

Can you specify the software version you're running on both the units. Also, on your switch where you have the endpoint connected, are you getting packet loss?

It is very much possible that this issue might be due to excessive packet loss. In case of packet loss, please verify cable & Speed Duplex settings.

In case of Speed Duplex, make sure that the same settings are configured on the switchport and the endpoint.

Mubashshir Akhtar

Technical Lead
TelePresence Solution Group

Thanks Mubashshir Akhtar
Highlighted
Engager

Besides what Mubashshir asked also which hardware do you use as there is no ex20,

Older E20 with TE2 would only support sip, but who knows if its a SX20 or an E60/90, ...

You use and what kind of call you try (sip, h323) and what exactly you dial and how your deployment looks like (incl. the network components in between).

If I understood it right no call control (vcs, cucm, ...) is present. How about the network, any nat, firewalls, algs, ...

involved?

10 min disconnects often happen because of that.

Please remember to rate helpful responses and identify

Highlighted
Beginner
Beginner

They're both SX20s.

Here are their software versions:

  • Toronto TC5.1.3.292001
  • Montreal TC5.1.4.295090
Highlighted

In thas way in the montreal office the internet connection seem like to have alot of packet lost my client Ian have try to switch the ethernet port,wire,speed of connection and nothing have change