cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
391
Views
0
Helpful
5
Replies
Highlighted
Beginner

Unable to share my laptop with a cable on Room Kit

Hi everyone!

I've got a strange issue on a webex room kit: when I connect laptops on the Cisco HDMI cable, the touch10 panel don't find the laptop. The HDMI input is set to laptop, on 1080p60. The cable is OK (I test it)), and when I connect a laptop, the second screen is recognized as CS-KIT...

Have you ever heard of this issue, and do you know how to fix it?

 

Thanks!

 

Regards,

 

Bruno

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

Re: Unable to share my laptop with a cable on Room Kit

The HDMI cable that comes with the system is directional - do you have it hooked up correctly? Take a look at each end, one end says "Cisco" on it, the other does not. The laptop needs to be on the Cisco end, the other end in the codec, or it will not work. 

View solution in original post

5 REPLIES 5
Highlighted
VIP Advisor

Re: Unable to share my laptop with a cable on Room Kit

You don't mention what software release you are running on your device.  Have you updated to the latest software release?

You also don't mention what your "laptop" device is, nor what sort of content you are trying to display.   There are issues with some devices which try to mark what they are displaying as HDCP content, and the codec will correctly disable the input when it detects HDCP content.

Currently the only endpoint that will display HDCP content locally is the Room55.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Beginner

Re: Unable to share my laptop with a cable on Room Kit

Hi,

 

The room kit runs under CE9.1 software. I tried with different laptops: native HDMI and Displayport with an adaptator.

I use an HDMI cable provided by Cisco.

Is there a way to disable HDCP on laptop?

 

Thanks,

 

Regards

Highlighted
Rising star

Re: Unable to share my laptop with a cable on Room Kit

The HDMI cable that comes with the system is directional - do you have it hooked up correctly? Take a look at each end, one end says "Cisco" on it, the other does not. The laptop needs to be on the Cisco end, the other end in the codec, or it will not work. 

View solution in original post

Highlighted
Beginner

Re: Unable to share my laptop with a cable on Room Kit

Hi,

 

I didn't check this point... I will do it on site. Thanks!

 

Regards

 

Bruno.

Beginner

Re: Unable to share my laptop with a cable on Room Kit

Spoiler
 

Hi there!

 

Effectively, the HDMI cable was hooked in the wrong way...

 

Thanks for the support!

 

CreatePlease to create content