cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
15025
Views
10
Helpful
10
Replies
narayana
Beginner

Unable to sign in to Cisco spark room kit web login

When i am performing POC at customer place, I tried to login to web page with IP address of the device, As of documents user id is admin and no passphrase but i am unable to login to the device. Kindly help me on this please.

10 REPLIES 10
Anurag Srivastava
Cisco Employee

Hi,

 

The default username and password is admin and no password only.

If you are unable to login with this. the easy way is that you can try factory reset using Pin hole and again try with same default password.

Below is the process to factory reset using reset pin hole-

1. Using a pin or paper clip to press the button located inside of the pinhole for about 5-6 secs (LED start blinking) and release
2. The Spark Room Kit will now reboot with factory default settings.

 

Please rate if it is helpful. 

 

Thanks.

Further to Anurag's post, just to mention that the factory default IP address appears to be DHCP, but you can hardcode it via the Touch panel. I also faced some confusion with an voice auxiliary vlan on the switchport which cleared up when I removed the "switchport voice vlan xxx".

I have used a paperclip and hit the reset button and and it did not reset. Does it need to be disconnected from the network?

Holding the paperclip in the reset button for about 10 seconds usually helps, regardless if plugged into the network or not.  Try doing the reset from the Touch 10 if available.  

 

Wayne DeNardi
VIP Advisor

You say you are using a Room Kit device - what call control platform are you connecting it to (CUCM, VCS, Standalone, Webex Cloud, other provider), as that may affect what is available or not on the endpoint, and could affect the ability and process requried to enable you to log in to the web interface.

Alternately, someone may have used the device before you and configured a password.  In which case you are probably best off performing a factory reset on the device which will reset the password (and everything else) back the the defaults.

This can be done using the reset button on the back of the unit.  Press the rest button in for approximately 10 seconds, after which the unit will reboot and reset.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

I have the same issue, just registered a WebEx Pro Kit to Cisco Spark and after registration I cannot sign into the GUI no longer. 

I factory reset the device and was able to get into the endpoint before registration but once registered trough cloud I cannot sign in. I am the admin of our cloud services. I appreciate if there are steps to be able to log into the codecs GUI

 

After you register the device to the Cloud, you need to access it via Webex Control Hub, as it will manage the admin password for you, so you won't have the right one.   You can however set up other user accounts (ie if you need an Integrator account for integration with third party devices) and use those instead of "admin"..

See the Advanced Settings for Room and Desk Devices document for details on how to do this.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hi Wayne,

Where exactly on the WebEx Control Hub can I access and manage the accounts to login?
Currently I am set to the administrator with full privileges on the hub.

 

I've tried 'Launch Web Portal' but it still asks me to loginwebex hub.png

Did you find a resolution?  I am having the same issue.

Create a Local User

 

1

From the customer view in "https:/​/​admin.webex.com", go to the Devices page, and select your device in the list.

2

Scroll down the devices pane, and click Open the web interface for the device.

3

Go to Security > Local Users on the device’s web interface.

4

Enter username and password in the corresponding input fields, and choose a user role for the user. Click Create user.

The new user appears in the list of users on the Local Users page.

Create
Recognize Your Peers
Content for Community-Ad